<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>TONY PERKINS: Making America safe again - Baptist Message</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistmessage.com/tony-perkins-making-america-safe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TONY PERKINS: Making America safe again - Baptist Message" />
<meta property="og:description" content="By Tony Perkins At the start of the weekend, President Trump was busy doing what President Trump does &#8212; making things happen. In an executive order on Friday, Trump limited travel to the U.S. by citizens of seven countries: Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen. Making good on a promise to increase national &hellip;" />
<meta property="og:url" content="http://baptistmessage.com/tony-perkins-making-america-safe/" />
<meta property="og:site_name" content="Baptist Message" />
<meta property="article:section" content="Editorial" />
<meta property="article:published_time" content="2017-01-31T09:47:54-06:00" />
<meta property="og:image" content="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Tony Perkins At the start of the weekend, President Trump was busy doing what President Trump does &#8212; making things happen. In an executive order on Friday, Trump limited travel to the U.S. by citizens of seven countries: Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen. Making good on a promise to increase national [&hellip;]" />
<meta name="twitter:title" content="TONY PERKINS: Making America safe again - Baptist Message" />
<meta name="twitter:image" content="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Feed" href="http://baptistmessage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Comments Feed" href="http://baptistmessage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; TONY PERKINS: Making America safe again Comments Feed" href="http://baptistmessage.com/tony-perkins-making-america-safe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistmessage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b2e0842a16431857c71a494d713db79c"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://baptistmessage.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='http://baptistmessage.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=b2e0842a16431857c71a494d713db79c' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=b2e0842a16431857c71a494d713db79c' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://baptistmessage.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://baptistmessage.com/wp-includes/css/dashicons.min.css?ver=b2e0842a16431857c71a494d713db79c' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=b2e0842a16431857c71a494d713db79c' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://baptistmessage.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wit-css'  href='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=b2e0842a16431857c71a494d713db79c'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/baptistmessage.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=b2e0842a16431857c71a494d713db79c'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.11'></script>
<link rel='https://api.w.org/' href='http://baptistmessage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistmessage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistmessage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://baptistmessage.com/?p=26556' />
<link rel="alternate" type="application/json+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Ftony-perkins-making-america-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Ftony-perkins-making-america-safe%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistmessage.com/?wordfence_logHuman=1&hid=8B119440C05BBD9A9279E2F14B3D046E');
</script><script>var wp_posts_carousel_url="http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://baptistmessage.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://baptistmessage.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1429668317337795";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,800,700|Halant:400,600,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60615609-4', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://baptistmessage.com/wp-content/uploads/2015/06/cropped-cropped-baptistmessage1.jpg) no-repeat !important; }</style>
<meta property="fb:app_id" content="1429668317337795" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://baptistmessage.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2f3a431010&wpp_id=26556';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>
<body class="post-template-default single single-post postid-26556 single-format-standard gfpc-news-pro custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-17" class="  widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baptistmessage.com/login">Click to Login or Sign Up</a></div>
		</div></section>
</div></div><div class="utility-bar"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistmessage.com/">Baptist Message</a></p><p class="site-description" itemprop="description">&quot;Helping Louisiana Baptists Impact the World For Christ&quot;</p></div><div class="widget-area header-widget-area"><section id="simpleimage-17" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://baptistmessage.com/"><img width="400" height="136" src="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png 400w, http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo-300x102.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="date-time-2" class="  widget widget_date_time"><div class="widget-wrap"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #000;
  background-color: transparent;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 16px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div></section>
<section id="rev-slider-widget-7" class="  widget widget_revslider"><div class="widget-wrap">
<div id="rev_slider_17_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="posts" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.3.1.5 auto mode -->
	<div id="rev_slider_17_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.3.1.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-25695" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/blake-means-philadelphia-baptist-church-horseshoe-drive/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Blake Means, Philadelphia Baptist Church Horseshoe Drive" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="blake4-cropped"  width="663" height="537" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/12/Blake4-cropped.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-25695-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 5; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Blake Means,<br>Philadelphia Baptist Church Horseshoe Drive </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24814" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/ophelia-white-cook-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Ophelia White, Cook Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="ophelia-white-pic"  width="1350" height="759" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Ophelia-White-pic.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24814-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 6; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Ophelia White,<br>Cook Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24681" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/nicole-dowers-carlyss-community-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Nicole Dowers, Carlyss Community Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="carlyss"  width="960" height="640" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Carlyss-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24681-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 7; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Nicole Dowers,<br>Carlyss Community Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24676" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/gabrielle-loga-gracepoint-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Gabrielle Loga, GracePoint Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="gracepoint"  width="960" height="768" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/GracePoint.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24676-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 8; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Gabrielle Loga,<br>GracePoint Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24674" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/christian-kinsley-connect-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Christian Kinsley, Connect Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="connect-church"  width="960" height="640" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Connect-Church.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24674-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 9; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Christian Kinsley,<br>Connect Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24507" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/trey-moras-life-point-community-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Trey Moras, Life Point Community Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="life-point-vbs1"  width="1350" height="842" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Life-Point-VBS1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 6 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24507-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 10; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Trey Moras,<br>Life Point Community Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24505" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/edwin-townley-pine-ridge/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Edwin Townley, Pine Ridge" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="pine-ridge-8"  width="1170" height="859" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Pine-Ridge-8.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24505-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 11; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Edwin Townley,<br>Pine Ridge Baptist </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24503" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/hailey-feucht-pine-ridge/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Hailey Feucht, Pine Ridge" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="pine-ridge-3"  width="1350" height="1091" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Pine-Ridge-3.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 8 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24503-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 12; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Hailey Feucht,<br>Pine Ridge Baptist </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24444" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/keith-plaisance-revival-life/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Keith Plaisance, Revival Life" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="baptism2"  width="960" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/baptism2.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 9 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24444-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 13; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Keith Plaisance,<br>Revival Life Church, Houma </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24442" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/marco-garcia-broadmoor-hispanic/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Marco Garcia, Broadmoor Hispanic" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="baptism1"  width="828" height="652" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/baptism1-1-e1473689174205.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 10 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24442-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 14; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Marco Garcia,<br>Broadmoor Hispanic </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20627" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/zack-bridgeford/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Zack Bridgeford" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="grace"  width="604" height="384" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/02/grace-e1454950334538.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 11 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-20627-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 15; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Zack Bridgeford,<br>Grace Point Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20625" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/jessica-russell/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Jessica Russell" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Restoration"  width="808" height="537" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/02/Restoration-e1454949775356.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 12 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-20625-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 16; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Jessica Russell,<br>Restoration Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20247" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/tony-king/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Tony King" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Tony King"  width="900" height="1200" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/01/Tony-King.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 13 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-20247-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 17; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Tony King,<br>First Baptist Bossier City </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20245" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/lily-grace-crafts/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Lily Grace Crafts" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Lily Crafts"  width="900" height="1200" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/01/Lily-Crafts.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 14 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-20245-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 18; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Lily Grace Crafts,<br>First Baptist Bossier City </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-20243" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/levi-volcheck/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Levi Volcheck" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Levi Volcheck"  width="900" height="1200" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/01/Levi-Volcheck.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 15 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-20243-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 19; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255, 255, 255, 1.00);background-color:rgba(10, 10, 10, 0.30);">Levi Volcheck,<br>First Baptist Bossier City </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_17_1');
					e.gridwidth = [600];
					e.gridheight = [215];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
			
			setREVStartSize();
			
						var tpj=jQuery;
			
			var revapi17;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_17_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_17_1");
				}else{
					revapi17 = tpj("#rev_slider_17_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//baptistmessage.com/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							onHoverStop:"off",
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:600,
						gridheight:215,
						lazyType:"smart",
						shadow:0,
						spinner:"spinner0",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"off",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></div></section>
<section id="wp_posts_carousel-5" class="  animated fadeIn duration9 widget widget_wp_posts_carousel"><div class="widget-wrap"><div id="wp-posts-carousel-1833724264" class="default-theme wp-posts-carousel owl-carousel"><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/nobts-conference-defend-highlights-needs-apologetics/" title="NOBTS Conference, Defend, highlights needs for apologetics">NOBTS Conference, Defend, highlights needs for apologetics</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/nobts-prof-rejected-threats-cast-electoral-college-vote-trump/" title="NOBTS prof. rejected threats, cast  Electoral College vote for Trump">NOBTS prof. rejected threats, cast  Electoral College vote for Trump</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/president-trump-time-think-big-dream-even-bigger/" title="President Trump: It’s time to  “think big, and dream even bigger”">President Trump: It’s time to  “think big, and dream even bigger”</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/louisiana-notables-64/" title="Louisiana Notables">Louisiana Notables</a></h3></div></div></div></div><script type="text/javascript">
                    jQuery(window).load(function(e) {
                        var wpPostsCarousel1833724264 = jQuery("#wp-posts-carousel-1833724264");
                        wpPostsCarousel1833724264.owlCarousel({
                            loop: true,
                            nav: false,
                            navSpeed: 800,
                            dots: false,
                            dotsSpeed: 800,
                            lazyLoad: true,
                            autoplay: true,
                            autoplayHoverPause: true,
                            autoplayTimeout: 35,
                            autoplaySpeed:  18000,
                            margin: 0,
                            stagePadding: 0,
                            freeDrag: false,
                            mouseDrag: true,
                            touchDrag: true,
                            slideBy: 1,
                            fallbackEasing: "linear",
                            responsiveClass: true,
                            navText: [ "previous", "next" ],
                            responsive:{
                                0:{items: 2},
                                600:{items: 2},
                                1000:{items: 2}
                                
                            },
                            autoHeight: true
                        });
                        wpPostsCarousel1833724264.on("mousewheel", ".owl-stage", function(e) {
                if (e.deltaY > 0) {
                    wpPostsCarousel1833724264.trigger("next.owl");
                } else {
                    wpPostsCarousel1833724264.trigger("prev.owl");
                }
                e.preventDefault();
            });
                    });
                </script></div></section>
<section id="nav_menu-2" class="  widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu"><li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="http://baptistmessage.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://baptistmessage.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="http://baptistmessage.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-21695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21695"><a href="http://baptistmessage.com/john-316/" itemprop="url"><span itemprop="name">John 3:16</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://baptistmessage.com/category/louisiana/" itemprop="url"><span itemprop="name">Louisiana</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://baptistmessage.com/category/national/" itemprop="url"><span itemprop="name">U.S.</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://baptistmessage.com/category/global/" itemprop="url"><span itemprop="name">Intl.</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108"><a href="http://baptistmessage.com/category/editorial/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://baptistmessage.com/category/culture/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="900" height="1350" src="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1.jpg 900w, http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-200x300.jpg 200w, http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-768x1152.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-683x1024.jpg 683w" sizes="(max-width: 900px) 100vw, 900px" /><p class="featured-caption">Tony Perkins</p><article class="post-26556 post type-post status-publish format-standard has-post-thumbnail category-editorial entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">TONY PERKINS: Making America safe again</h1> 
<div style="font-size:12px; font-style: italic;"></div><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-31T09:47:54+00:00">January 31, 2017</time>   </p></header><div class="entry-content" itemprop="text"><p>By Tony Perkins</p>
<p>At the start of the weekend, President Trump was busy doing what President Trump does &#8212; making things happen.</p>
<p>In an executive order on Friday, Trump limited travel to the U.S. by citizens of seven countries: Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen. Making good on a promise to increase national security and prevent future terrorist attacks within our borders, the president suspended the issuance of visas for these nationals for the next 90 days because of the prominence of jihadi violence within their borders. Along with a variety of other measures, the order also brought scrutiny on the process for immigrants and visitors from any nation by creating a temporary hold on any refugee travel to the U.S.</p>
<p>Trump&#8217;s order also prioritizes the admission of persecuted religious minorities in the previous countries after the temporary ban is up, whether those refugees be Yazidi, Christian, or Muslim.</p>
<p>Trump has also ordered the Pentagon and the U.S. State Department to prepare a plan to create safe zones in Syria and the surrounding area within 90 days.</p>
<p>Predictably, the media and liberal politicians went crazy. Democratic Senator Chuck Schumer (D-N.Y.) took to Twitter, vowing to fight the order &#8220;tooth and nail.&#8221; Democratic leader Nancy Pelosi (D-Calif.) issued a public statement that claimed &#8220;the Statue of Liberty&#8230;has tears in her eyes.&#8221;</p>
<p>As National Review pointed out, it was all sound and fury: &#8220;Trump&#8217;s 50,000 stands roughly in between a typical year of refugee admissions in George W. Bush&#8217;s two terms and a typical year in Obama&#8217;s two terms.&#8221; Not only was Trump&#8217;s order not a religious test for immigrant admission, but Trump significantly scaled back his original promises and is well within his legal right to do it.</p>
<p>International religious persecution is a problem Congressman Chris Smith (R-N.J.) has seen and worked on for years. Smith has introduced the Iraq and Syria Genocide Emergency Relief and Accountability Act (H.R. 390) which requires the State Department to support entities servicing genocide survivors and also allows Christians and other genocide survivors to access the U.S. refugee review process without needing a UN referral. Congressman Smith said, &#8220;just last month I saw in Iraq the lack of humanitarian aid for Christian genocide survivors. These genocide survivors told me the United States and global community had abandoned them.&#8221;</p>
<p>While there is a pause in some areas of our immigration system right now, President Trump has promised security and a properly functioning refugee and immigration system &#8212; this result strikes a balance between security and compassion. Trump isn&#8217;t betraying American principles or values. While the refugee program should not be the focus of scrutiny (it is much more difficult for terrorists to come in through this program), other avenues of immigration are weak points which terrorists may exploit &#8212; and rightly should be scrutinized. There are reports of lawful permanent residents and U.S. military translators being held up too; clarity should be brought to why this is happening. While the order isn&#8217;t perfect, it does represent a fresh start for American security and our international friendships.</p>
<p>As a law enforcement officer, I worked on security and the preservation of justice. As a pastor, I work to bring God&#8217;s truths of love, justice, and mercy to those in my care. Neither can be neglected at the expense of the other. The best laws are those that preserve both.</p>
<p><strong>Tony Perkins is president of the Family Research Council and interim pastor at First Baptist Church Denham Springs. This column was originally posted Jan. 30 at FRC.org.</strong></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistmessage.com/tony-perkins-making-america-safe/"
    dc:identifier="http://baptistmessage.com/tony-perkins-making-america-safe/"
    dc:title="TONY PERKINS: Making America safe again"
    trackback:ping="http://baptistmessage.com/tony-perkins-making-america-safe/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Comments</h2><div class="fb-comments" data-href="http://baptistmessage.com/tony-perkins-making-america-safe/" data-numposts="5" data-width="100%"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simpleimage-7" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.spenglerstewart.com"><img width="768" height="576" src="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg 768w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-300x225.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-1024x768.jpg 1024w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-320x240.jpg 320w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-e1467796805879.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" /></a>	</p>


</div></section>
<section id="search_filter_register_widget-2" class="  widget widget_search_filter_register_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form action="http://baptistmessage.com/search-results/" method="post" class="searchandfilter" data-sf-form-id="21765" data-is-rtl="0" data-results-url="http://baptistmessage.com/search-results/" data-ajax-url="http://baptistmessage.com/?sfid=21765&sf_action=get_results" data-ajax-form-url="http://baptistmessage.com/?sfid=21765&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="1" data-ajax-target="#search-filter-results-21765" data-ajax-links-selector=".pagination a" data-update-ajax-url="1" data-only-results-ajax="1" data-scroll-to-pos="0" data-auto-update="1" data-auto-count="1" data-auto-count-refresh-mode="1" id="search-filter-form-21765" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><input placeholder="Search …" name="_sf_search[]" class="sf-input-text" type="text" value="" title=""></label>		</li><li class="sf-field-category" data-sf-field-name="_sft_category" data-sf-field-type="category" data-sf-field-input-type="select">		<label>
				<select data-combobox="1" name="_sft_category[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" value="">All Categories</option>
					</select>
		</label>		</li><li class="sf-field-author" data-sf-field-name="_sf_author" data-sf-field-type="author" data-sf-field-input-type="select">		<label>
				<select name="_sf_author[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" value="">All Authors</option>
						<option class="sf-level-0" data-sf-count="7884" value="baptist-message">Baptist Message (7,884)</option>
						<option class="sf-level-0" data-sf-count="7" value="baptistpress">Baptist Press (7)</option>
						<option class="sf-level-0" data-sf-count="1243" value="brianblackwell">Brian Blackwell (1,243)</option>
						<option class="sf-level-0" data-sf-count="8" value="contributing">Contributing Writer (8)</option>
						<option class="sf-level-0" data-sf-count="62" value="josephdupree">Joe Dupree (62)</option>
						<option class="sf-level-0" data-sf-count="14" value="kennymccune">kennymccune (14)</option>
						<option class="sf-level-0" data-sf-count="1" value="marilynstewart">Marilyn Stewart (1)</option>
						<option class="sf-level-0" data-sf-count="2" value="markhunter">Mark Hunter (2)</option>
						<option class="sf-level-0" data-sf-count="3" value="kenny-mccune">megaph6 (3)</option>
						<option class="sf-level-0" data-sf-count="534" value="philip">Philip Timothy (534)</option>
						<option class="sf-level-0" data-sf-count="1" value="ronniefloyd">Ronnie Floyd (1)</option>
						<option class="sf-level-0" data-sf-count="1" value="tomstrode">Tom Strode (1)</option>
						<option class="sf-level-0" data-sf-count="70" value="willhall">Will Hall (70)</option>
					</select>
		</label>		</li><li class="sf-field-sort_order" data-sf-field-name="_sf_sort_order" data-sf-field-type="sort_order" data-sf-field-input-type="select">		<label>
				<select name="_sf_sort_order[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" value="">Sort Results By</option>
						<option class="sf-level-0 " value="date+desc">Date (Newest)</option>
						<option class="sf-level-0 " value="date+asc">Date (Oldest)</option>
						<option class="sf-level-0 " value="author+desc">Author (Alphabetical)</option>
						<option class="sf-level-0 " value="title+desc">Title (Alphabetical)</option>
					</select>
		</label>		</li><li class="sf-field-submit" data-sf-field-name="submit" data-sf-field-type="submit" data-sf-field-input-type=""><input type="submit" name="_sf_submit" value="Submit"></li></ul></form></div></section>
<section id="featured-post-21" class="  widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial</h4>
<article class="post-26556 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/tony-perkins-making-america-safe/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-150x150.jpg" class="entry-image attachment-post" alt="TONY PERKINS: Making America safe again" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/tony-perkins-making-america-safe/">TONY PERKINS: Making America safe again</a></h2></header><div class="entry-content"><p>By Tony Perkins

At the start of the weekend, President Trump was busy doing what President Trump does -- making things happen.

In an executive order on Friday, Trump limited travel to the U.S. by citizens of seven countries: Iran, Iraq, Libya, Somalia, Sudan, Syria, and Yemen. Making good on a promise to &#x02026; <a href="http://baptistmessage.com/tony-perkins-making-america-safe/" class="more-link">Continue Reading.</a></p></div></article></div></section>
<section id="widgets_in_tabs-2" class="  widget widget_widgets_in_tabs"><div class="widget-wrap"><h4 class="widget-title widgettitle">Widgets In Tabs</h4>
<ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="explode" data-show_effect="explode" data-effect_style="seq" data-duration="600" data-height="adaptive" data-animate="false" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" data-eds_animation_class="" >
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<li id="wpp-2" class="  popular-posts wit-tab-content">
<h3 class="wit-tab-title">Trending</h3>
<ul class="wpp-list">
<li><a href="http://baptistmessage.com/editorial-does-the-erlc-represent-the-sbc/" title="EDITORIAL: Does the ERLC represent the SBC?" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/01/maxresdefault-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/01/maxresdefault-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/01/maxresdefault-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/editorial-does-the-erlc-represent-the-sbc/" title="EDITORIAL: Does the ERLC represent the SBC?" class="wpp-post-title" target="_self">EDITORIAL: Does the ERLC represent the SBC?</a> </li>
<li><a href="http://baptistmessage.com/erlc-imb-support-mosque-in-principle-not-financially/" title="ERLC &#038; IMB support mosque in principle, not financially" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/07/Mosque-2-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/07/Mosque-2-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/07/Mosque-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/erlc-imb-support-mosque-in-principle-not-financially/" title="ERLC &#038; IMB support mosque in principle, not financially" class="wpp-post-title" target="_self">ERLC &#038; IMB support mosque in principle, not financially</a> </li>
<li><a href="http://baptistmessage.com/first-person-new-orleans-katrina-story-still-being-written/" title="FIRST-PERSON: New Orleans&#8217; Katrina story still being written" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2015/08/Gentilly-Baptist-Church_1-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/Gentilly-Baptist-Church_1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2015/08/Gentilly-Baptist-Church_1-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/first-person-new-orleans-katrina-story-still-being-written/" title="FIRST-PERSON: New Orleans&#8217; Katrina story still being written" class="wpp-post-title" target="_self">FIRST-PERSON: New Orleans&#8217; Katrina story still being written</a> </li>
<li><a href="http://baptistmessage.com/preaux-life-2000-louisianians-participate-d-c-march-life/" title="&#8216;Preaux-Life&#8217; &#8212; 2000 Louisianians participate in D.C. March for Life" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/Louisiana-Marchers-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/Louisiana-Marchers-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/Louisiana-Marchers-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/preaux-life-2000-louisianians-participate-d-c-march-life/" title="&#8216;Preaux-Life&#8217; &#8212; 2000 Louisianians participate in D.C. March for Life" class="wpp-post-title" target="_self">&#8216;Preaux-Life&#8217; &#8212; 2000 Louisianians participate in D.C. March for Life</a> </li>
<li><a href="http://baptistmessage.com/give-a-gift-2/" title="GIVE A GIFT" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/GIVE-A-GIFT-1500-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/GIVE-A-GIFT-1500-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/GIVE-A-GIFT-1500-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/give-a-gift-2/" title="GIVE A GIFT" class="wpp-post-title" target="_self">GIVE A GIFT</a> </li>
<li><a href="http://baptistmessage.com/waylon-bailey-three-ways-not-pray/" title="WAYLON BAILEY: Three ways not to pray" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/10/Waylon-Bailey-1-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/10/Waylon-Bailey-1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/10/Waylon-Bailey-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/waylon-bailey-three-ways-not-pray/" title="WAYLON BAILEY: Three ways not to pray" class="wpp-post-title" target="_self">WAYLON BAILEY: Three ways not to pray</a> </li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<li id="featured-post-22" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Recent</h3><article class="post-26556 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/tony-perkins-making-america-safe/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-150x150.jpg" class="entry-image attachment-post" alt="TONY PERKINS: Making America safe again" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/perkins-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/tony-perkins-making-america-safe/">TONY PERKINS: Making America safe again</a></h2></header></article><article class="post-26554 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title"><a href="dailysignal.com/2017/01/19/why-betsy-devos-will-help-lift-our-nations-schoolchildren/">Betsy DeVos’ support for school choice will help US children</a></h2></header></article><article class="post-26552 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.foxnews.com/opinion/2017/01/30/liberals-want-us-to-admit-all-refugees-and-pray-dont-get-blown-up.html">STARNES: Liberals want us to admit all refugees and pray we don’t get blown up</a></h2></header></article><article class="post-26550 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.foxnews.com/opinion/2017/01/31/its-time-for-churches-to-sever-ties-with-boy-scouts.html">STARNES: It’s time for churches to sever ties with Boy Scouts</a></h2></header></article><article class="post-26548 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.news-medical.net/news/20170131/First-stem-cell-study-could-lead-to-development-of-therapy-to-reduce-inflammation-caused-by-CF.aspx">Adult stem cells show promise for treating cystic fibrosis</a></h2></header></article><article class="post-26546 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.foxnews.com/world/2017/01/30/iran-conducts-ballistic-missile-test-us-officials-say.html">Iran conducts second ballistic missile test despite Obama’s nuke deal</a></h2></header></article></li><li id="featured-post-23" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Must Read</h3><article class="post-26120 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/waldrep-serve-hope-senior-adult-luncheon/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/phil-waldrep-150x150.jpg" class="entry-image attachment-post" alt="Waldrep to ‘serve up’ hope at senior adult luncheon" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/phil-waldrep-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/phil-waldrep-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/waldrep-serve-hope-senior-adult-luncheon/">Waldrep to ‘serve up’ hope at senior adult luncheon</a></h2></header></article><article class="post-26117 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/sharing-gospel-made-simple/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/Newton4-150x150.jpg" class="entry-image attachment-post" alt="Sharing the Gospel made simple" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/Newton4-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/Newton4-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/sharing-gospel-made-simple/">Sharing the Gospel made simple</a></h2></header></article><article class="post-26100 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/marching-onward-upward-pre-born-moms/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/01-23-16-BR-Life-March1-Middleton-speaks-mhh-150x150.jpg" class="entry-image attachment-post" alt="Marching onward &#038; upward for the pre-born &#038; their moms" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/01-23-16-BR-Life-March1-Middleton-speaks-mhh-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/01-23-16-BR-Life-March1-Middleton-speaks-mhh-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/marching-onward-upward-pre-born-moms/">Marching onward &#038; upward for the pre-born &#038; their moms</a></h2></header></article><article class="post-26097 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-us-intl entry"><a href="http://baptistmessage.com/wall-street-journal-national-public-radio-expose-sbc-rift-caused-erlcs-moore/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/01/russell-moore-150x150.jpg" class="entry-image attachment-post" alt="Wall Street Journal, National Public Radio  expose SBC rift caused by ERLC’s Moore" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/russell-moore-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/01/russell-moore-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/wall-street-journal-national-public-radio-expose-sbc-rift-caused-erlcs-moore/">Wall Street Journal, National Public Radio  expose SBC rift caused by ERLC’s Moore</a></h2></header></article><article class="post-25641 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/yec-hundreds-respond-make-difference-now/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/11/Cajundome-YEC-150x150.jpg" class="entry-image attachment-post" alt="YEC: Hundreds respond to ‘Make a difference now!’" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Cajundome-YEC-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/11/Cajundome-YEC-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/yec-hundreds-respond-make-difference-now/">YEC: Hundreds respond to ‘Make a difference now!’</a></h2></header></article><article class="post-25387 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/louisiana-baptists-called-laborers-harvest/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/11/DSC_0458-150x150.jpg" class="entry-image attachment-post" alt="Louisiana Baptists called  to be laborers for Harvest" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/DSC_0458-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/11/DSC_0458-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://baptistmessage.com/louisiana-baptists-called-laborers-harvest/">Louisiana Baptists called  to be laborers for Harvest</a></h2></header></article></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="simpleimage-4" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.nobts.edu/" target="_blank"><img width="335" height="255" src="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg 335w, http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg 300w" sizes="(max-width: 335px) 100vw, 335px" /></a>	</p>


</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="simpleimage-3" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/volunteerDR/" target="_blank"><img width="450" height="346" src="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg 450w, http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
</div><div class="footer-widgets-3 widget-area"><section id="simpleimage-30" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.lasfireandsafety.com/"><img width="441" height="363" src="http://baptistmessage.com/wp-content/uploads/2017/01/LAS-Web-Ad.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/01/LAS-Web-Ad.jpg 441w, http://baptistmessage.com/wp-content/uploads/2017/01/LAS-Web-Ad-300x247.jpg 300w" sizes="(max-width: 441px) 100vw, 441px" /></a>	</p>


</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 by The Baptist Message &middot; Built by <a href="http://megaphonedesigns.com">Megaphone Designs</a></p></div></footer></div>
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<script type="text/javascript">
			function revslider_showDoubleJqueryError(sliderID) {
				var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
				errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
				errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
				errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
				errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
					jQuery(sliderID).show().html(errorMessage);
			}
		</script>
		<link rel='stylesheet' id='wp_posts_carousel-carousel-style-default-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/templates/default.css?ver=b2e0842a16431857c71a494d713db79c' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"20","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/wp-embed.min.js?ver=b2e0842a16431857c71a494d713db79c'></script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.11) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body></html>
