<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head ><link rel="stylesheet" type="text/css" href="http://baptistmessage.com/wp-content/cache/minify/ae507.css" media="all" />

<meta charset="UTF-8" />
<title>Louisiana Notables - Baptist Message</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistmessage.com/louisiana-notables-82/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Louisiana Notables - Baptist Message" />
<meta property="og:description" content="ON THE MOVE Ken Schroeder has resigned as pastor of First Baptist Church, Mandeville. Kenneth Austin has resigned as pastor of First Baptist Church, Simmesport. HOMECOMING First Baptist Church, Delhi: 12th Anniversary Celebration, December 2, 6:30 p.m. Special Music: Sanctuary Quartet, Southern Revelation, Ben Waites, Chad Tingle, and Keith Lee. Pastor: Stacy Morgan. REVIVAL Ridgecrest &hellip;" />
<meta property="og:url" content="http://baptistmessage.com/louisiana-notables-82/" />
<meta property="og:site_name" content="Baptist Message" />
<meta property="article:section" content="Louisiana" />
<meta property="article:published_time" content="2017-11-17T12:02:21-06:00" />
<meta property="article:modified_time" content="2017-11-17T12:05:44-06:00" />
<meta property="og:updated_time" content="2017-11-17T12:05:44-06:00" />
<meta property="og:image" content="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2.jpg" />
<meta property="og:image:width" content="1049" />
<meta property="og:image:height" content="556" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ON THE MOVE Ken Schroeder has resigned as pastor of First Baptist Church, Mandeville. Kenneth Austin has resigned as pastor of First Baptist Church, Simmesport. HOMECOMING First Baptist Church, Delhi: 12th Anniversary Celebration, December 2, 6:30 p.m. Special Music: Sanctuary Quartet, Southern Revelation, Ben Waites, Chad Tingle, and Keith Lee. Pastor: Stacy Morgan. REVIVAL Ridgecrest [&hellip;]" />
<meta name="twitter:title" content="Louisiana Notables - Baptist Message" />
<meta name="twitter:image" content="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/baptistmessage.com\/","name":"Baptist Message","potentialAction":{"@type":"SearchAction","target":"http:\/\/baptistmessage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Feed" href="http://baptistmessage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Comments Feed" href="http://baptistmessage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Louisiana Notables Comments Feed" href="http://baptistmessage.com/louisiana-notables-82/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistmessage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8ed115d06b22f4c740310988754afe25"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>



<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>



<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />








<script type="text/javascript" src="http://baptistmessage.com/wp-content/cache/minify/1def9.js"></script>





<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"32912","token":"6c1b48aa1d"};
/* ]]> */
</script>
<script type="text/javascript" src="http://baptistmessage.com/wp-content/cache/minify/7adb9.js"></script>



<!--[if lt IE 9]>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->



<link rel='https://api.w.org/' href='http://baptistmessage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistmessage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistmessage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://baptistmessage.com/?p=32912' />
<link rel="alternate" type="application/json+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Flouisiana-notables-82%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Flouisiana-notables-82%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistmessage.com/?wordfence_lh=1&hid=5F2DB4F25D6574A28541887BFA9829BA');
</script><script>var wp_posts_carousel_url="http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://baptistmessage.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://baptistmessage.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1429668317337795";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,800,700|Halant:400,600,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60615609-4', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://baptistmessage.com/wp-content/uploads/2015/06/cropped-cropped-baptistmessage1.jpg) no-repeat !important; }</style>
<meta property="fb:app_id" content="1429668317337795" />                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>
<body class="post-template-default single single-post postid-32912 single-format-standard gfpc-news-pro custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-17" class="  widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baptistmessage.com/login">Click to Login or Sign Up</a></div>
		</div></section>
</div></div><div class="utility-bar"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistmessage.com/">Baptist Message</a></p><p class="site-description" itemprop="description">&quot;Helping Louisiana Baptists Impact the World For Christ&quot;</p></div><div class="widget-area header-widget-area"><section id="simpleimage-17" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://baptistmessage.com/"><img width="400" height="136" src="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png 400w, http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo-300x102.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="date-time-2" class="  widget widget_date_time"><div class="widget-wrap"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #000;
  background-color: transparent;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 16px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div></section>
<section id="rev-slider-widget-7" class="  widget widget_revslider"><div class="widget-wrap">
<div id="rev_slider_17_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="posts" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.6.2 auto mode -->
	<div id="rev_slider_17_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.6.2">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-32259" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/kainon-suiter-first-baptist-lafayette/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Kainon Suiter, First Baptist Lafayette" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Lee"  width="696" height="696" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/10/Lee-e1509378821596.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-32259-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 5; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Kainon Suiter,<br>First Baptist Lafayette </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-32127" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/adelyn-penfield-first-baptist-zwolle/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Adelyn Penfield, First Baptist, Zwolle" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Baptism &#8211; Zwolle"  width="1066" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/10/Baptism-Zwolle-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-32127-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 6; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Adelyn Penfield,<br>First Baptist Zwolle </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-31642" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/miley-family-genesis-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Miley family, Genesis Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Baptism Genesis5"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/09/Baptism-Genesis5.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-31642-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 7; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Miley family,<br>Genesis Church, Denham Springs </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_17_1'), gridwidth: [600], gridheight: [215], sliderLayout: 'auto'});
			
var revapi17,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_17_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_17_1");
	}else{
		revapi17 = tpj("#rev_slider_17_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//baptistmessage.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:600,
			gridheight:215,
			lazyType:"single",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></div></section>
<section id="wp_posts_carousel-5" class="  animated fadeIn duration9 widget widget_wp_posts_carousel"><div class="widget-wrap"><div id="wp-posts-carousel-555797759" class="default-theme wp-posts-carousel owl-carousel"><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/namb-pay-funeral-expenses-shooting-victims-gaines-page-minister-survivors/" title="NAMB to pay funeral expenses for shooting victims; Gaines, Page to minister to survivors">NAMB to pay funeral expenses for shooting victims; Gaines, Page to minister to survivors</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/lc-offers-free-tuition-missionary-dependents/" title="LC offers free tuition to missionary dependents">LC offers free tuition to missionary dependents</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/louisianas-kennedy-working-senate-finance-committee-save-adoption-tax-credit/" title="Louisiana's Kennedy working with Senate Finance Committee to save adoption tax credit">Louisiana's Kennedy working with Senate Finance Committee to save adoption tax credit</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/victory-special-education-employee-reprimanded-telling-coworker-will-pray/" title="Victory for Special Education Employee Reprimanded for Telling Coworker, “I will pray for you”">Victory for Special Education Employee Reprimanded for Telling Coworker, “I will pray for you”</a></h3></div></div></div></div><script type="text/javascript">
                    jQuery(window).load(function(e) {
                        var wpPostsCarousel555797759 = jQuery("#wp-posts-carousel-555797759");
                        wpPostsCarousel555797759.owlCarousel({
                            loop: true,
                            nav: false,
                            navSpeed: 800,
                            dots: false,
                            dotsSpeed: 800,
                            lazyLoad: true,
                            autoplay: true,
                            autoplayHoverPause: true,
                            autoplayTimeout: 35,
                            autoplaySpeed:  18000,
                            margin: 0,
                            stagePadding: 0,
                            freeDrag: false,
                            mouseDrag: true,
                            touchDrag: true,
                            slideBy: 1,
                            fallbackEasing: "linear",
                            responsiveClass: true,
                            navText: [ "previous", "next" ],
                            responsive:{
                                0:{items: 2},
                                600:{items: 2},
                                1000:{items: 2}
                                
                            },
                            autoHeight: true
                        });
                        wpPostsCarousel555797759.on("mousewheel", ".owl-stage", function(e) {
                if (e.deltaY > 0) {
                    wpPostsCarousel555797759.trigger("next.owl");
                } else {
                    wpPostsCarousel555797759.trigger("prev.owl");
                }
                e.preventDefault();
            });
                    });
                </script></div></section>
<section id="nav_menu-2" class="  widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu"><li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="http://baptistmessage.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://baptistmessage.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="http://baptistmessage.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-21695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21695"><a href="http://baptistmessage.com/john-316/" itemprop="url"><span itemprop="name">John 3:16</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://baptistmessage.com/category/louisiana/" itemprop="url"><span itemprop="name">Louisiana</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://baptistmessage.com/category/national/" itemprop="url"><span itemprop="name">U.S.</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://baptistmessage.com/category/global/" itemprop="url"><span itemprop="name">Intl.</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://baptistmessage.com/category/editorial/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://baptistmessage.com/category/culture/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="1049" height="556" src="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2.jpg 1049w, http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-600x318.jpg 600w, http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-768x407.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-1024x543.jpg 1024w" sizes="(max-width: 1049px) 100vw, 1049px" /><p class="featured-caption"></p><article class="post-32912 post type-post status-publish format-standard has-post-thumbnail category-367 category-carousel category-home-slider category-louisiana entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Louisiana Notables</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-17T12:02:21+00:00">November 17, 2017</time>   </p></header><div class="entry-content" itemprop="text"><p><strong>ON THE MOVE</strong></p>
<p>Ken Schroeder has resigned as pastor of First Baptist Church, Mandeville.</p>
<p>Kenneth Austin has resigned as pastor of First Baptist Church, Simmesport.</p>
<p><strong>HOMECOMING</strong></p>
<p>First Baptist Church, Delhi: 12th Anniversary Celebration, December 2, 6:30 p.m. Special Music: Sanctuary Quartet, Southern Revelation, Ben Waites, Chad Tingle, and Keith Lee. Pastor: Stacy Morgan.</p>
<p><strong>REVIVA</strong>L</p>
<p>Ridgecrest Baptist Church, Ridgecrest: Revival, November 26-29. Evangelist: Bill Britt. Special Music: Mackey Willis Family.  Pastor: Dennis Baker.</p>
<p>Open Door Baptist Church, Moss Bluff: Harvest Sunday, December 3. Evangelist: Bill Britt. Pastor: Sonny Simpson.</p>
<p>Willow Point Baptist Church, Shreveport: Harvest Sunday, December 10. Evangelist: Bill Britt. Pastor: Billy Stephens.</p>
<p><strong>LAGNIAPPE</strong></p>
<p>First Baptist Church, Slidell: “Pia Noel” &#8212; Christmas piano concert by a group of the area’s outstanding pianists, November 26, 6 p.m. The concert is at the beginning of the Advent season Cost: Free. Pastor: Casey Stark.</p>
<p>Greenwell Springs Baptist Church, Greenwell Springs: The Foto Sisters in Concert, November 26, 9 a.m. Pastor: Tony Perkins.</p>
<p>Riverview Baptist Church, Alexandria: The Perrys in Concert, December 1, 7 p.m. A love offering will be taken. Pastor: David Newton.</p>
<p>Sale Street Baptist Church, Lake Charles: Shane &amp; Shane and Phil Wickham Christmas Concert Tour, December 1, 7 p.m. Cost: $25 (general admission) and $40 (VIP). Pastor: Randy Edwards.</p>
<p>Cedar Crest Baptist Church, West Monroe: Journey to Bethlehem, December 2 – 3, 2- 5 p.m. at the Pecanland Mall, Monroe. This walk through biblical drama features live animals and people in costumes portraying characters from long ago. The scenes will carry you back in time to the birth of our Savior. Bring your children and grandchildren and see their eyes light up as they pet the animals and see the potter, coppersmith, seller of cloth, fisherman selling his catch, other traders, and of course, baby Jesus. Cost: free. Pastor: Greg Clark.</p>
<p>Hickory Grove Baptist Church, Coushatta: Southern Plainsmen Quartet, December 3, 10:30 a.m. A love offering will be taken. Pastor: Mike Fort.</p>
<p>Cypress Baptist Church, Benton: Christmas at Cypress, December 3, 9:15 and 10:45 a.m. This concert of Christmas music features the Sanctuary Choir, the Cypress Praise Team, the Cypress Contemporary Band and guest instrumentalists. Pastor: John Fream.</p>
<p>Magnolia Baptist Church, Mansfield: Southern Plainsmen Quartet, December 3, 6 p.m. A love offering will be taken. Pastor: Amador Santos.</p>
<p>First Baptist Church, Gonzales: Christmas at First Gonzales with the Foto Sisters, December 3, 5 p.m. Pastor: Jim Law.</p>
<p>Bluff Creek Baptist Church, Clinton: Christmas Cantata &#8211; “The Savior is Born”, December 3, 6pm. Fellowship to follow. Music Director: Rhonda Herrod. Pastor: Cole Permenter.</p>
<p>First Baptist Church, Pineville: First@First Business Leader Luncheon, December 4, noon. Speaker: Matt and Darlene Tullos. Cost: $10 and you may pay at the door. Please RSVP to Stewart Holloway (sholloway@fbcpineville.net.) Pastor: Stewart Holloway.</p>
<p>First Baptist Church, Jonesville: A Christmas Celebration featuring singer/songwriter Mark Lanier and a four piece Nashville band, December 4. 6 p.m. Pastor: Todd Whittington.</p>
<p>Piney Woods Baptist Church, Downsville: A Christmas Celebration featuring singer/songwriter Mark Lanier and a four piece Nashville band, December 5, 6 p.m.</p>
<p>First Baptist Church, Many: Christmas Choir Performance and church-wide meal, December 10, 11 a.m. Pastor: Jonathan Bost.</p>
<p>Hebron Baptist Church, Denham Springs: Gloria Divine &#8211; Christmas at Hebron, December 10, 6 p.m.</p>
<p>Temple Baptist Church, Jena: A Christmas Celebration featuring singer/songwriter Mark Lanier and a four piece Nashville band, December 6, 6 p.m. Pastor: Jimmy Keene.</p>
<p>Northeast Baptist School, West Monroe: Jingle Bell Beach, A Christmas singing competition of pitch perfect proportion, Dec. 7, 6 p.m. Cost: $10 adults, $6 non-performing children. Dinner included. Auction items will be available. Please purchase tickets by December 4.</p>
<p>First Baptist Church, Mandeville: A Mandeville Christmas &#8211; Live Nativity, December 8-10, 5:30-8:30 p.m. Stay in your car and see the complete story of our Savior’s birth, life death and resurrection. The line moves quickly. Cost: Free.</p>
<p>Eastside Baptist Church, Zachary: Christmas Concert, December 9, 7 p.m. Pastor: Keith Cox.</p>
<p>Philadelphia Baptist Church, Deville: A Philadelphia Christmas, December 9-10, December, 7 p.m. and December 10, 10 a.m. &amp; 7 p.m.; and December 11, 7 p.m. Pastor: Philip Robertson.</p>
<p>First Baptist Church, Jonesboro and First Baptist Church, Ruston: The choirs will combine to present the Cantata, All Is Well, December 10, 6 p.m. in the sanctuary of First Baptist Jonesboro, followed by a “Tasting Tea” fellowship in the Family Life Center. The choirs will perform at First Baptist, Ruston on December 13, 6 p.m.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistmessage.com/louisiana-notables-82/"
    dc:identifier="http://baptistmessage.com/louisiana-notables-82/"
    dc:title="Louisiana Notables"
    trackback:ping="http://baptistmessage.com/louisiana-notables-82/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Comments</h2><div class="fb-comments" data-href="http://baptistmessage.com/louisiana-notables-82/" data-numposts="5" data-width="100%"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simpleimage-33" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.christiandefenseandsafety.com"><img width="441" height="279" src="http://baptistmessage.com/wp-content/uploads/2017/09/Christian-Defense-and-Safety-online-ad-e1510098406372.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
<section id="simpleimage-34" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<img width="768" height="576" src="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg 768w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-300x225.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-1024x768.jpg 1024w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-320x240.jpg 320w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-e1467796805879.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" />	</p>


</div></section>
<section id="ajaxsearchprowidget-2" class="  widget AjaxSearchProWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<div class='wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off">
            <input type='search' class='orig' placeholder='Search...' name='phrase' value='' autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/>
            <input type='submit' style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'>

    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
    
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings">
<form name='options' autocomplete = 'off'>
    <input type="hidden" style="display:none;" name="current_page_id" value="32912">
        <fieldset class="">
    <div class="option hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       name="asp_gen[]" />
                <label for="set_exact1_1"></label>
            </div>
            <div class="label">
                Exact matches only            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
            <div class="label">
                Search in title            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
            <div class="label">
                Search in content            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
            <div class="label">
                Search in excerpt            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="comments" id="set_comments1_1"
                       name="asp_gen[]" />
                <label for="set_comments1_1"></label>
            </div>
            <div class="label">
                Search in comments            </div>
        </div>
            
    </fieldset><fieldset class="asp_sett_scroll hiddend">
        <legend>Filter by Custom Post Type</legend>
            <div class="option hiddend">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div></section>
<section id="featured-post-21" class="  widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial</h4>
<article class="post-32882 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/hide-scripture-heart/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/11/james-1-150x150.jpg" class="entry-image attachment-post" alt="Hide scripture in your heart" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/james-1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/11/james-1-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/james-1.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/hide-scripture-heart/">Hide scripture in your heart</a></h2></header><div class="entry-content"><p>By James Dobson

"Thy word have I hid in mine heart, that I might not sin against thee."

If you want your children to be guided morally when they are beyond your reach and after they are grown, you should begin teaching favorite passages to them when they are young. It is amazing how often a relevant biblical &#x02026; <a href="http://baptistmessage.com/hide-scripture-heart/" class="more-link">Continue Reading.</a></p></div></article></div></section>
<section id="widgets_in_tabs-2" class="  widget widget_widgets_in_tabs"><div class="widget-wrap"><h4 class="widget-title widgettitle">Widgets In Tabs</h4>
<ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="explode" data-show_effect="explode" data-effect_style="seq" data-duration="600" data-height="adaptive" data-animate="false" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" data-eds_animation_class="" data-widget_logic="" >
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<li id="wpp-2" class="  popular-posts wit-tab-content">
<h3 class="wit-tab-title">Trending</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://baptistmessage.com/namb-pay-funeral-expenses-shooting-victims-gaines-page-minister-survivors/" title="NAMB to pay funeral expenses for shooting victims; Gaines, Page to minister to survivors" target="_self"><img width="70" height="44" src="http://baptistmessage.com/wp-content/uploads/2017/11/gaines.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/gaines.jpg 960w, http://baptistmessage.com/wp-content/uploads/2017/11/gaines-300x188.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/11/gaines-768x480.jpg 768w" sizes="(max-width: 70px) 100vw, 70px" /></a>
<a href="http://baptistmessage.com/namb-pay-funeral-expenses-shooting-victims-gaines-page-minister-survivors/" title="NAMB to pay funeral expenses for shooting victims; Gaines, Page to minister to survivors" class="wpp-post-title" target="_self">NAMB to pay funeral expenses for shooting victims; Gaines, Page to minister to survivors</a>
</li>
<li>
<a href="http://baptistmessage.com/hook-up-truck-sinking-to-a-new-low-in-america/" title="‘Hook-Up Truck’ – sinking to a new low in America" target="_self"><img src="http://baptistmessage.com/wp-content/uploads/2016/08/la.jpg" width="70" height="70" alt="" class="wpp-thumbnail wpp_def_no_src wpp_featured" /></a>
<a href="http://baptistmessage.com/hook-up-truck-sinking-to-a-new-low-in-america/" title="‘Hook-Up Truck’ – sinking to a new low in America" class="wpp-post-title" target="_self">‘Hook-Up Truck’ – sinking to a new low in America</a>
</li>
<li>
<a href="http://baptistmessage.com/victory-special-education-employee-reprimanded-telling-coworker-will-pray/" title="Victory for Special Education Employee Reprimanded for Telling Coworker, “I will pray for you”" target="_self"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/Lori-Ross-70x70.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/Lori-Ross-70x70.png 70w, http://baptistmessage.com/wp-content/uploads/2017/11/Lori-Ross-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
<a href="http://baptistmessage.com/victory-special-education-employee-reprimanded-telling-coworker-will-pray/" title="Victory for Special Education Employee Reprimanded for Telling Coworker, “I will pray for you”" class="wpp-post-title" target="_self">Victory for Special Education Employee Reprimanded for Telling Coworker, “I will pray for you”</a>
</li>
<li>
<a href="http://baptistmessage.com/page-luter-encourage-pastors-pause-pastors-conference/" title="Page, Luter encourage pastors to pause at Pastors&#8217; Conference" target="_self"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-70x70.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
<a href="http://baptistmessage.com/page-luter-encourage-pastors-pause-pastors-conference/" title="Page, Luter encourage pastors to pause at Pastors&#8217; Conference" class="wpp-post-title" target="_self">Page, Luter encourage pastors to pause at Pastors&#8217; Conference</a>
</li>
<li>
<a href="http://baptistmessage.com/grandfather-prohibited-reading-bible-loud-public-sidewalk/" title="Grandfather prohibited from reading the Bible out loud on public sidewalk" target="_self"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/30491-bible-table-sized.400w.tn_-70x70.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/30491-bible-table-sized.400w.tn_-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/30491-bible-table-sized.400w.tn_-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
<a href="http://baptistmessage.com/grandfather-prohibited-reading-bible-loud-public-sidewalk/" title="Grandfather prohibited from reading the Bible out loud on public sidewalk" class="wpp-post-title" target="_self">Grandfather prohibited from reading the Bible out loud on public sidewalk</a>
</li>
<li>
<a href="http://baptistmessage.com/32782-2/" title="The point is &#8230;" target="_self"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/Collins-Photo-70x70.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/Collins-Photo-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/Collins-Photo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
<a href="http://baptistmessage.com/32782-2/" title="The point is &#8230;" class="wpp-post-title" target="_self">The point is &#8230;</a>
</li>
</ul>

</li>
<li id="featured-post-22" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Recent</h3><article class="post-32912 post type-post status-publish format-standard has-post-thumbnail category-367 category-carousel category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/louisiana-notables-82/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-70x70.jpg" class="entry-image attachment-post" alt="Louisiana Notables" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/LA-Notables-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/louisiana-notables-82/">Louisiana Notables</a></h2></header></article><article class="post-32909 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.cbsnews.com/live/?ftag=CNM-00-10aac7b">(VIDEO) Bible museum opens in D.C.</a></h2></header></article><article class="post-32907 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.espn.com/mens-college-basketball/story/_/id/21424183/ucla-bruins-players-suspended-indefinitely-china-shoplifting-incident">UCLA players apologize for shoplifting in China, say ‘thank you’ to President Trump for help</a></h2></header></article><article class="post-32904 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.foxnews.com/politics/2017/11/16/senators-why-is-air-force-punishing-colonel-over-his-religious-views-on-marriage.html">Air Force punishes colonel because of his religious views on marriage</a></h2></header></article><article class="post-32902 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.cbsnews.com/news/teen-rode-bike-to-work-coworkers-bought-car-saginaw-michigan/">Coworkers surprise hardworking teen with car</a></h2></header></article><article class="post-32900 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.washingtontimes.com/news/2017/nov/16/marijuana-overdose-killed-11-month-old-infant-doct/">Marijuana overdose killed 11-month-old infant</a></h2></header></article></li><li id="featured-post-23" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Must Read</h3><article class="post-32854 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/page-luter-encourage-pastors-pause-pastors-conference/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-70x70.jpg" class="entry-image attachment-post" alt="Page, Luter encourage pastors to pause at Pastors&#8217; Conference" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/DSC_0073-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/page-luter-encourage-pastors-pause-pastors-conference/">Page, Luter encourage pastors to pause at Pastors&#8217; Conference</a></h2></header></article><article class="post-32812 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-us-intl entry"><a href="http://baptistmessage.com/guidestone-offers-two-seminars-church-security-texas-tips-ensure-church-ready/" class="alignleft" aria-hidden="true"><img width="70" height="36" src="http://baptistmessage.com/wp-content/uploads/2017/10/Guidestone_ALT_770.jpg" class="entry-image attachment-post" alt="GuideStone offers two seminars on church security in Texas; tips to ensure your church is ready" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/10/Guidestone_ALT_770.jpg 770w, http://baptistmessage.com/wp-content/uploads/2017/10/Guidestone_ALT_770-300x156.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/10/Guidestone_ALT_770-768x399.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/10/Guidestone_ALT_770-348x180.jpg 348w" sizes="(max-width: 70px) 100vw, 70px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/guidestone-offers-two-seminars-church-security-texas-tips-ensure-church-ready/">GuideStone offers two seminars on church security in Texas; tips to ensure your church is ready</a></h2></header></article><article class="post-32796 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/bossier-schools-lc-ink-dual-enrollment-partnership/" class="alignleft" aria-hidden="true"><img width="70" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/LC-Bossier-Dual-Enrollment-70x70.jpg" class="entry-image attachment-post" alt="Bossier Schools and LC ink dual enrollment partnership" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/LC-Bossier-Dual-Enrollment-70x70.jpg 70w, http://baptistmessage.com/wp-content/uploads/2017/11/LC-Bossier-Dual-Enrollment-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/bossier-schools-lc-ink-dual-enrollment-partnership/">Bossier Schools and LC ink dual enrollment partnership</a></h2></header></article><article class="post-32723 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/veterans-day-tribute-thank-sacrifice/" class="alignleft" aria-hidden="true"><img width="55" height="70" src="http://baptistmessage.com/wp-content/uploads/2017/11/Veterans-Day.jpg" class="entry-image attachment-post" alt="A Veterans Day tribute – thank you for your sacrifice" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/11/Veterans-Day.jpg 1061w, http://baptistmessage.com/wp-content/uploads/2017/11/Veterans-Day-236x300.jpg 236w, http://baptistmessage.com/wp-content/uploads/2017/11/Veterans-Day-768x977.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/11/Veterans-Day-805x1024.jpg 805w" sizes="(max-width: 55px) 100vw, 55px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/veterans-day-tribute-thank-sacrifice/">A Veterans Day tribute – thank you for your sacrifice</a></h2></header></article></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simpleimage-4" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.nobts.edu/" target="_blank"><img width="300" height="228" src="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg" class="attachment-medium size-medium" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg 300w, http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg 335w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="simpleimage-3" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/volunteerDR/" target="_blank"><img width="300" height="231" src="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg" class="attachment-medium size-medium" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simpleimage-30" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://hereforyou.org/"><img width="300" height="188" src="http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-300x188.jpg" class="attachment-medium size-medium" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-300x188.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-e1496339174233.jpg 439w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 by The Baptist Message &middot; Built by <a href="http://megaphonedesigns.com">Megaphone Designs</a></p></div></footer></div>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			

<script type="text/javascript" src="http://baptistmessage.com/wp-content/cache/minify/a7c7c.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"http:\/\/baptistmessage.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"http:\/\/baptistmessage.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"utJxFi","version":"4956","scrollbar":"1","css_loaded":"1"};
/* ]]> */
</script>


<script type="text/javascript" src="http://baptistmessage.com/wp-content/cache/minify/e9d0e.js"></script>

<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"32912","ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>



<script type="text/javascript" src="http://baptistmessage.com/wp-content/cache/minify/db985.js"></script>

<script type="text/foobox">/* Run FooBox FREE (v1.2.27) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6903/7062 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via N/A
Minified using disk
Database Caching 24/100 queries in 0.100 seconds using disk

 Served from: baptistmessage.com @ 2017-11-17 20:44:24 by W3 Total Cache -->