<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>LC announces new degree, online options - Baptist Message</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistmessage.com/lc-announces-new-degree-online-options/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LC announces new degree, online options - Baptist Message" />
<meta property="og:description" content="By Brian Blackwell, Message Staff Writer PINEVILLE – Students wishing to further their education at Louisiana College now have even more options with the addition of three graduate level degree programs and a bachelor of science in computer science, school leaders announced Aug. 17. The Southern Association of Colleges and Schools-Commission on Colleges approved the new &hellip;" />
<meta property="og:url" content="http://baptistmessage.com/lc-announces-new-degree-online-options/" />
<meta property="og:site_name" content="Baptist Message" />
<meta property="article:section" content="News Ticker" />
<meta property="article:published_time" content="2017-08-18T08:47:17-05:00" />
<meta property="og:image" content="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Brian Blackwell, Message Staff Writer PINEVILLE – Students wishing to further their education at Louisiana College now have even more options with the addition of three graduate level degree programs and a bachelor of science in computer science, school leaders announced Aug. 17. The Southern Association of Colleges and Schools-Commission on Colleges approved the new [&hellip;]" />
<meta name="twitter:title" content="LC announces new degree, online options - Baptist Message" />
<meta name="twitter:image" content="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Feed" href="http://baptistmessage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Comments Feed" href="http://baptistmessage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; LC announces new degree, online options Comments Feed" href="http://baptistmessage.com/lc-announces-new-degree-online-options/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistmessage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e554a0cf27b5ea574953b084932dc75"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://baptistmessage.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='http://baptistmessage.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=2e554a0cf27b5ea574953b084932dc75' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=2e554a0cf27b5ea574953b084932dc75' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://baptistmessage.com/wp-includes/css/dashicons.min.css?ver=2e554a0cf27b5ea574953b084932dc75' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=Lq9e8P' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='//baptistmessage.com/wp-content/uploads/asp_upload/style.instances.css?ver=Lq9e8P' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=2e554a0cf27b5ea574953b084932dc75' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://baptistmessage.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wit-css'  href='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=2e554a0cf27b5ea574953b084932dc75'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.27'></script>
<link rel='https://api.w.org/' href='http://baptistmessage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistmessage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistmessage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://baptistmessage.com/?p=30792' />
<link rel="alternate" type="application/json+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Flc-announces-new-degree-online-options%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Flc-announces-new-degree-online-options%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistmessage.com/?wordfence_logHuman=1&hid=0E086AA701E593D527413636B1A789CD');
</script><script>var wp_posts_carousel_url="http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://baptistmessage.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://baptistmessage.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1429668317337795";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,800,700|Halant:400,600,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60615609-4', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://baptistmessage.com/wp-content/uploads/2015/06/cropped-cropped-baptistmessage1.jpg) no-repeat !important; }</style>
<meta property="fb:app_id" content="1429668317337795" />                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://baptistmessage.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1638857541&wpp_id=30792';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>
<body class="post-template-default single single-post postid-30792 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-17" class="  widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baptistmessage.com/login">Click to Login or Sign Up</a></div>
		</div></section>
</div></div><div class="utility-bar"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistmessage.com/">Baptist Message</a></p><p class="site-description" itemprop="description">&quot;Helping Louisiana Baptists Impact the World For Christ&quot;</p></div><div class="widget-area header-widget-area"><section id="simpleimage-17" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://baptistmessage.com/"><img width="400" height="136" src="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png 400w, http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo-300x102.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="date-time-2" class="  widget widget_date_time"><div class="widget-wrap"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #000;
  background-color: transparent;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 16px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div></section>
<section id="rev-slider-widget-7" class="  widget widget_revslider"><div class="widget-wrap">
<div id="rev_slider_17_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="posts" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5.2 auto mode -->
	<div id="rev_slider_17_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5.2">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-30737" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/colin-reonis-calvary-baptist-church-alexandria/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Colin Reonis, Calvary Baptist Church, Alexandria" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Calvarybaptism1"  width="1100" height="1103" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Calvarybaptism1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30737-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 5; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Colin Renois,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30724" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/mark-schenck-field-church-mandeville/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Mark Schenck, The Field Church, Mandeville" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Field"  width="452" height="355" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Field-e1502743053273.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30724-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 6; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Mark Schenck,<br>The Field Church, Mandeville </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30723" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/jvon-denton/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="J&#8217;Von Denton" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Brazil Baptism"  width="1173" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Brazil-Baptism.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30723-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 7; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">J'Von Denton,<br>Highland Baptist Church, New Iberia </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30380" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/eva-pathoumthong-calvary-baptist-church-alexandria/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Eva Pathoumthong, Calvary Baptist Church, Alexandria" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="joy"  width="720" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/joy-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30380-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 8; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Eva Pathoumthong,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30272" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/bella-blackwell-calvary-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Bella Blackwell, Calvary Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="bella"  width="703" height="489" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/bella-e1500927401916.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30272-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 9; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Bella Blackwell,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29915" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/caylee-parker/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Caylee Parker" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="steph1"  width="282" height="234" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/steph1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 6 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29915-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 10; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Caylee Parker,<br>Longview Baptist Church, Deville </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29913" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/hannah-dubea-gateway-baptist/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Hannah Dubea, Gateway Baptist" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="hannah"  width="148" height="118" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/hannah.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29913-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 11; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Hannah Dubea,<br>Gateway Baptist Church, Ball </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29792" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/ethan-busby-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Ethan Busby, HIS Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="DSC_2460"  width="1350" height="1184" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/DSC_2460.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 8 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29792-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 12; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Ethan Busby,<br>HIS Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29528" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/hannah-pickett-martin-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Hannah Pickett, Martin Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Red River crusade2"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/Red-River-crusade2.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 9 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29528-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 13; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Hannah Pickett,<br>Martin Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29527" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/molly-pickett-martin-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Molly Pickett, Martin Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Red River crusade Baptism"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/Red-River-crusade-Baptism.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 10 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29527-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 14; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Molly Pickett,<br>Martin Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29183" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/marvin-moncada-istrouma-en-espanol/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Marvin Moncada, Istrouma en Espanol" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="baptize"  width="720" height="540" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/baptize.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 11 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29183-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 15; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Marvin Moncada,,<br>Istrouma en Espanol, Baton Rouge </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29181" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/carlos-abarca-igelsia-bautista-horeb/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Carlos Abarca, Igelsia Bautista Horeb" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="josa"  width="214" height="179" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/josa-e1496418429283.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 12 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29181-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 16; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Carlos Abarca,<br>Iglesia Bautista Horeb, Chalmette </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29178" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/noah-daigle-revival-life-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Noah Daigle, Revival Life Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="reivval"  width="720" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/reivval.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 13 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29178-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 17; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Noah Daigle,<br>Revival Life Church, Houma </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29176" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/mona-gintz-tioga-first-baptist/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Mona Gintz, Tioga First Baptist" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="tioga"  width="745" height="766" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/tioga-e1496415700424.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 14 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29176-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 18; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Mona Gintz,<br>Tioga First Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-28827" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/28827/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="shamp"  width="662" height="494" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/05/shamp-e1494967352518.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 15 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-28827-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 19; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Bethany Kolb,<br>Redeemer City Church, Lafayette </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_17_1'), gridwidth: [600], gridheight: [215], sliderLayout: 'auto'});
			
var revapi17,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_17_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_17_1");
	}else{
		revapi17 = tpj("#rev_slider_17_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//baptistmessage.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:600,
			gridheight:215,
			lazyType:"smart",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></div></section>
<section id="wp_posts_carousel-5" class="  animated fadeIn duration9 widget widget_wp_posts_carousel"><div class="widget-wrap"><div id="wp-posts-carousel-249617422" class="default-theme wp-posts-carousel owl-carousel"><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/lc-announces-new-degree-online-options/" title="LC announces new degree, online options">LC announces new degree, online options</a></h3></div></div></div></div><script type="text/javascript">
                    jQuery(window).load(function(e) {
                        var wpPostsCarousel249617422 = jQuery("#wp-posts-carousel-249617422");
                        wpPostsCarousel249617422.owlCarousel({
                            loop: false,
                            nav: false,
                            navSpeed: 800,
                            dots: false,
                            dotsSpeed: 800,
                            lazyLoad: true,
                            autoplay: true,
                            autoplayHoverPause: true,
                            autoplayTimeout: 35,
                            autoplaySpeed:  18000,
                            margin: 0,
                            stagePadding: 0,
                            freeDrag: false,
                            mouseDrag: true,
                            touchDrag: true,
                            slideBy: 1,
                            fallbackEasing: "linear",
                            responsiveClass: true,
                            navText: [ "previous", "next" ],
                            responsive:{
                                0:{items: 2},
                                600:{items: 2},
                                1000:{items: 2}
                                
                            },
                            autoHeight: true
                        });
                        wpPostsCarousel249617422.on("mousewheel", ".owl-stage", function(e) {
                if (e.deltaY > 0) {
                    wpPostsCarousel249617422.trigger("next.owl");
                } else {
                    wpPostsCarousel249617422.trigger("prev.owl");
                }
                e.preventDefault();
            });
                    });
                </script></div></section>
<section id="nav_menu-2" class="  widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu"><li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="http://baptistmessage.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://baptistmessage.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="http://baptistmessage.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-21695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21695"><a href="http://baptistmessage.com/john-316/" itemprop="url"><span itemprop="name">John 3:16</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://baptistmessage.com/category/louisiana/" itemprop="url"><span itemprop="name">Louisiana</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://baptistmessage.com/category/national/" itemprop="url"><span itemprop="name">U.S.</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://baptistmessage.com/category/global/" itemprop="url"><span itemprop="name">Intl.</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://baptistmessage.com/category/editorial/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://baptistmessage.com/category/culture/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="1350" height="900" src="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106.jpg 1350w, http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106-300x200.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106-768x512.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106-1024x683.jpg 1024w" sizes="(max-width: 1350px) 100vw, 1350px" /><p class="featured-caption">Louisiana College President Rick Brewer shares about the new degree and online options available for students.</p><article class="post-30792 post type-post status-publish format-standard has-post-thumbnail category-news-ticker category-home-slider category-louisiana entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">LC announces new degree, online options</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-18T08:47:17+00:00">August 18, 2017</time>   </p></header><div class="entry-content" itemprop="text"><p>By Brian Blackwell, Message Staff Writer</p>
<p>PINEVILLE – Students wishing to further their education at Louisiana College now have even more options with the addition of three graduate level degree programs and a bachelor of science in computer science, school leaders announced Aug. 17.</p>
<p>The Southern Association of Colleges and Schools-Commission on Colleges approved the new programs along with permitting LC to offer classes completely online.</p>
<p>“When you look at the demographics, there is a declining number of young people available for traditional undergraduate education,” LC President Dr. Rick Brewer said. “But there is still a demand, still a need for Christian education.”</p>
<p>Brewer noted that the “heart and soul of Christian education is not to equip students for just a job. But the heart and soul, the purpose of what we do, is to equip students for life.”</p>
<p>When Brewer came to the school in 2015, only the Master of Arts in Teaching degree was offered. Now, LC has expanded its graduate level degrees with the addition of the Master in Social Work and Master in Education in Educational Leadership and the RN to MSN track that will enroll registered nurses practicing with an associate degree in nursing or hospital diploma to one day receive a Master of Science in Nursing.</p>
<p><b>Golden opportunities</b></p>
<p>Sheri Duffy, chairwoman of the Human Behavior Division at LC, called the new Master in Social Work an incredible opportunity for the college and central Louisiana.</p>
<p>“We believe our MSW is unique to Louisiana and this region because the curriculum has an 18-hour healthcare component and is based on a Christian worldview,” Duffy said. “Helping students understand how the values of social work and those of the Christian faith closely align is a key component in their education and in the application of their skills in the marketplace.”</p>
<p>Amy Craig, assistant professor in the Division of Teacher Education, said the Master of Education in Educational Leadership enables teachers to attain leadership certification for administrative positions in the educational field and equips them to be highly effective in today’s challenging school environments.</p>
<p>“Our MEd degree gives LC a competitive edge because it is the most affordable in the state, and all the courses are offered either online or in a hybrid format,” Craig said.</p>
<p>“Public school education thrives on the constant efforts of research as we seek to discover better methods of educating students. LC’s MEd program teaches proven research-based strategies to ensure that our teachers and administrators are equipped to perform at high levels. Not only are we currently the most affordable, perhaps even more importantly, we are Christ-centered, and that allows our students to fully develop their skills as lifelong servant leaders in the field of education.”</p>
<p>Marilyn Cooksey, Dean of the School of Nursing, said, “Louisiana College has a rich heritage in the health care field, and we are elated to expand our influence beyond the bachelor level in nursing to even greater excellence through a graduate nursing degree.”</p>
<p>With the addition of a Bachelor of Science in Computer Science, the school hopes to address the current and future shortage of a skilled labor force in the field of information technology, according to David Elliott, chairman for the Division of Natural Sciences and Mathematics.</p>
<p>“As technology increasingly affects our day-to-day lives, LC is preparing graduates and transforming lives for tomorrow’s marketplace,” Elliott said. “This transformation is not only academic, but also informs a student’s character. We believe it is vital that those who would be authorized to access and oversee Information Technology should also be trained under the rubric of a Judeo-Christian ethic.</p>
<p>“This is why we focus on the maturity of intellect and the maturity of character for our students at LC,” he said. “Though personal integrity is important throughout one’s life, it could not be any more important to those who would have access sensitive information in our computer driven age.”</p>
<p><b>Optimistic future</b></p>
<p>With approval to offer courses 100 percent online, LC plans to expand online studies to the Criminal Justice degree that begins this fall.</p>
<p>By doing so, school leaders hope to make it possible to enroll even more students as they march toward their ultimate goal of the Vision 2020 plan of enrolling 1,500 students by the year 2020.</p>
<p>Already, the school has seen promising signs of marching closer to that mark. LC announced last September that new student enrollment was 250 students, reflecting a 14.5 percent compared to the previous year. However, with a projected 330 new students and 70 transfer students, enrollment could increase by about 32 percent more than fall 2016.</p>
<p>“This is the culmination of our combined efforts of traveling the state, speaking in churches, launching new tracks of study, re-engaging our donor base, offering a new suite of scholarships, and nothing less that sheer hard work unselfishly given by our leadership team,” Brewer said.</p>
<p>“However, none of this would be possible without the blessings of God and the support of Louisiana Baptists, and we are grateful for both.”</p>
<p>&nbsp;</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/4WpPZO3-6H0?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistmessage.com/lc-announces-new-degree-online-options/"
    dc:identifier="http://baptistmessage.com/lc-announces-new-degree-online-options/"
    dc:title="LC announces new degree, online options"
    trackback:ping="http://baptistmessage.com/lc-announces-new-degree-online-options/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Comments</h2><div class="fb-comments" data-href="http://baptistmessage.com/lc-announces-new-degree-online-options/" data-numposts="5" data-width="100%"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simpleimage-7" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.spenglerstewart.com"><img width="768" height="576" src="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg 768w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-300x225.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-1024x768.jpg 1024w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-320x240.jpg 320w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-e1467796805879.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" /></a>	</p>


</div></section>
<section id="ajaxsearchprowidget-2" class="  widget AjaxSearchProWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<div class='wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off">
            <input type='search' class='orig' placeholder='Search...' name='phrase' value='' autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/>
            <input type='submit' style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'>

    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
    
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings">
<form name='options' autocomplete = 'off'>
    <input type="hidden" style="display:none;" name="current_page_id" value="30792">
        <fieldset class="">
    <div class="option hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       name="asp_gen[]" />
                <label for="set_exact1_1"></label>
            </div>
            <div class="label">
                Exact matches only            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
            <div class="label">
                Search in title            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
            <div class="label">
                Search in content            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
            <div class="label">
                Search in excerpt            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="comments" id="set_comments1_1"
                       name="asp_gen[]" />
                <label for="set_comments1_1"></label>
            </div>
            <div class="label">
                Search in comments            </div>
        </div>
            
    </fieldset><fieldset class="asp_sett_scroll hiddend">
        <legend>Filter by Custom Post Type</legend>
            <div class="option hiddend">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div></section>
<section id="featured-post-21" class="  widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial</h4>
<article class="post-30717 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/how-to-bless-those-around-you/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/waylon-square-150x150.jpg" class="entry-image attachment-post" alt="How to bless those around you" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/06/waylon-square-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/06/waylon-square-300x300.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/06/waylon-square.jpg 533w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/how-to-bless-those-around-you/">How to bless those around you</a></h2></header><div class="entry-content"><p>By Waylon Bailey

Very few things in life are more important than being blessed.

When Jacob stole the blessing from Esau, Esau’s pain was deep and intense. As Esau came to his father and realized that Isaac had given Esau’s blessing to his brother Jacob, he cried out in pain “bless me also my father!” The &#x02026; <a href="http://baptistmessage.com/how-to-bless-those-around-you/" class="more-link">Continue Reading.</a></p></div></article></div></section>
<section id="simpleimage-32" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.louisianabaptists.org"><img width="400" height="100" src="http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long.png 400w, http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long-300x75.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="widgets_in_tabs-2" class="  widget widget_widgets_in_tabs"><div class="widget-wrap"><h4 class="widget-title widgettitle">Widgets In Tabs</h4>
<ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="explode" data-show_effect="explode" data-effect_style="seq" data-duration="600" data-height="adaptive" data-animate="false" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" data-eds_animation_class="" data-widget_logic="" >
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<li id="wpp-2" class="  popular-posts wit-tab-content">
<h3 class="wit-tab-title">Trending</h3>
<ul class="wpp-list">
<li class="current"><a  title="LC announces new degree, online options" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a  title="LC announces new degree, online options" class="wpp-post-title" target="_self">LC announces new degree, online options</a> </li>
<li><a href="http://baptistmessage.com/wings-eagles-helping-hands-large-small/" title="On Wings of Eagles: Helping hands, both large and small" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/08/Chad-McCann-Rescue-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/08/Chad-McCann-Rescue-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/08/Chad-McCann-Rescue-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/wings-eagles-helping-hands-large-small/" title="On Wings of Eagles: Helping hands, both large and small" class="wpp-post-title" target="_self">On Wings of Eagles: Helping hands, both large and small</a> </li>
<li><a href="http://baptistmessage.com/gulf-coast-baptist-association-crusade-preparing-harvest-souls/" title="Gulf Coast Baptist Association Crusade preparing for harvest of souls" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/Bill-Britt-Crusade-01-1-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/gulf-coast-baptist-association-crusade-preparing-harvest-souls/" title="Gulf Coast Baptist Association Crusade preparing for harvest of souls" class="wpp-post-title" target="_self">Gulf Coast Baptist Association Crusade preparing for harvest of souls</a> </li>
<li><a href="http://baptistmessage.com/26902-2/" title="Texas congregation escrows CP over concerns about direction of SBC" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/02/IMG20036197567HI-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/02/IMG20036197567HI-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/02/IMG20036197567HI-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/26902-2/" title="Texas congregation escrows CP over concerns about direction of SBC" class="wpp-post-title" target="_self">Texas congregation escrows CP over concerns about direction of SBC</a> </li>
<li><a href="http://baptistmessage.com/lc-welcoming-committee-rolls-red-carpet-incoming-freshmen/" title="LC ‘welcoming committee’ rolls out red carpet for incoming freshmen" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/IMG_0935-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/lc-welcoming-committee-rolls-red-carpet-incoming-freshmen/" title="LC ‘welcoming committee’ rolls out red carpet for incoming freshmen" class="wpp-post-title" target="_self">LC ‘welcoming committee’ rolls out red carpet for incoming freshmen</a> </li>
<li><a href="http://baptistmessage.com/guidestone-launches-new-fund-offers-diversification-aiming-address-increased-market-volatility/" title="GuideStone launches new fund that offers diversification aiming to address increased market volatility" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/guidestone-logo-150x150.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/guidestone-launches-new-fund-offers-diversification-aiming-address-increased-market-volatility/" title="GuideStone launches new fund that offers diversification aiming to address increased market volatility" class="wpp-post-title" target="_self">GuideStone launches new fund that offers diversification aiming to address increased market volatility</a> </li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<li id="featured-post-22" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Recent</h3><article class="post-30792 post type-post status-publish format-standard has-post-thumbnail category-news-ticker category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/lc-announces-new-degree-online-options/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/DSC_0106-150x150.jpg" class="entry-image attachment-post" alt="LC announces new degree, online options" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/lc-announces-new-degree-online-options/">LC announces new degree, online options</a></h2></header></article><article class="post-30806 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://fox8.com/2017/08/17/study-date-nights-important-for-healthy-relationships/">Study: Date nights important for healthy relationships</a></h2></header></article><article class="post-30804 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.usatoday.com/story/money/2017/08/17/walmart-second-quarter-earnings/569634001/">With Amazon looming, Walmart touts surging online grocery sales</a></h2></header></article><article class="post-30802 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://time.com/money/4903181/moviepass-subscription-questions/">MoviePass offering unlimited plan to watch new movies in theaters for $10 a month</a></h2></header></article><article class="post-30800 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.miamiherald.com/news/local/community/miami-dade/article167756842.html">Florida prisons — all of them — on lockdown</a></h2></header></article><article class="post-30798 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.washingtonpost.com/world/national-security/us-and-japan-warn-north-korea-of-consequences-if-it-attacks-first/2017/08/17/59d642dc-8371-11e7-b359-15a3617c767b_story.html?utm_term=.bf67582483ec">U.S. and Japan warn North Korea of consequences if it attacks first</a></h2></header></article></li><li id="featured-post-23" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Must Read</h3><article class="post-30683 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/2568-brazilians-added-kingdom/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/Brazil-Baptism-150x150.jpg" class="entry-image attachment-post" alt="2,568 Brazilians added to the Kingdom" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/2568-brazilians-added-kingdom/">2,568 Brazilians added to the Kingdom</a></h2></header></article><article class="post-30695 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/fourteen-say-yes-jesus-final-day-kids-camp/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/Kids-Camp-4-1-150x150.jpg" class="entry-image attachment-post" alt="Fourteen say ‘yes’ to Jesus  on final day of Kids camp" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/fourteen-say-yes-jesus-final-day-kids-camp/">Fourteen say ‘yes’ to Jesus  on final day of Kids camp</a></h2></header></article><article class="post-30530 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/fifteen-south-korean-children-make-decisions-christ-camp-usa/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/08/campusa18-150x150.jpg" class="entry-image attachment-post" alt="Fifteen South Korean children make decisions for Christ during Camp USA" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/fifteen-south-korean-children-make-decisions-christ-camp-usa/">Fifteen South Korean children make decisions for Christ during Camp USA</a></h2></header></article><article class="post-30435 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/nobts-team-spreads-hope-along-amazon/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/07/Amazon18-150x150.jpg" class="entry-image attachment-post" alt="NOBTS team spreads  hope along Amazon" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/nobts-team-spreads-hope-along-amazon/">NOBTS team spreads  hope along Amazon</a></h2></header></article><article class="post-30211 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/eighty-students-accept-christ-camp-fuego/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/07/camp1-150x150.jpg" class="entry-image attachment-post" alt="Eighty students accept Christ during Camp Fuego" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/eighty-students-accept-christ-camp-fuego/">Eighty students accept Christ during Camp Fuego</a></h2></header></article><article class="post-30102 post type-post status-publish format-standard has-post-thumbnail category-must-read category-louisiana entry"><a href="http://baptistmessage.com/490-baptisms-still-special-occasion-celebration-church/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/07/IMG_1712-150x150.jpg" class="entry-image attachment-post" alt="After 490 baptisms, each still a ‘special occasion’ for Celebration Church" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/490-baptisms-still-special-occasion-celebration-church/">After 490 baptisms, each still a ‘special occasion’ for Celebration Church</a></h2></header></article></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simpleimage-4" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.nobts.edu/" target="_blank"><img width="335" height="255" src="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg 335w, http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg 300w" sizes="(max-width: 335px) 100vw, 335px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="simpleimage-3" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/volunteerDR/" target="_blank"><img width="450" height="346" src="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg 450w, http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simpleimage-30" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://hereforyou.org/"><img width="439" height="275" src="http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-e1496339174233.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 by The Baptist Message &middot; Built by <a href="http://megaphonedesigns.com">Megaphone Designs</a></p></div></footer></div>
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='wp_posts_carousel-carousel-style-default-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/templates/default.css?ver=2e554a0cf27b5ea574953b084932dc75' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"20","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=Lq9e8P'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"http:\/\/baptistmessage.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"http:\/\/baptistmessage.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"Lq9e8P","version":"4956","scrollbar":"1","css_loaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=Lq9e8P'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/wp-embed.min.js?ver=2e554a0cf27b5ea574953b084932dc75'></script>
<script type="text/foobox">/* Run FooBox FREE (v1.2.27) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>
