<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Kelley: NOBTS centennial to focus on Gospel and missions - Baptist Message</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kelley: NOBTS centennial to focus on Gospel and missions - Baptist Message" />
<meta property="og:description" content="By Marilyn Stewart, New Orleans Baptist Theological Seminary communications PHOENIX (BP) &#8211; New Orleans Baptist Theological Seminary President Chuck Kelley greeted convention delegates with a good news/bad news scenario in his seminary presentation at the Southern Baptist Convention Annual Meeting Wednesday, June 14. &#8220;Are you ready for some good news?&#8221; Kelley asked. &#8220;Today, we are &hellip;" />
<meta property="og:url" content="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/" />
<meta property="og:site_name" content="Baptist Message" />
<meta property="article:section" content="Carousel" />
<meta property="article:published_time" content="2017-06-15T12:07:15-05:00" />
<meta property="article:modified_time" content="2017-06-15T12:16:13-05:00" />
<meta property="og:updated_time" content="2017-06-15T12:16:13-05:00" />
<meta property="og:image" content="http://baptistmessage.com/wp-content/uploads/2017/06/chuck.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Marilyn Stewart, New Orleans Baptist Theological Seminary communications PHOENIX (BP) &#8211; New Orleans Baptist Theological Seminary President Chuck Kelley greeted convention delegates with a good news/bad news scenario in his seminary presentation at the Southern Baptist Convention Annual Meeting Wednesday, June 14. &#8220;Are you ready for some good news?&#8221; Kelley asked. &#8220;Today, we are [&hellip;]" />
<meta name="twitter:title" content="Kelley: NOBTS centennial to focus on Gospel and missions - Baptist Message" />
<meta name="twitter:image" content="http://baptistmessage.com/wp-content/uploads/2017/06/chuck.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Feed" href="http://baptistmessage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Comments Feed" href="http://baptistmessage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Kelley: NOBTS centennial to focus on Gospel and missions Comments Feed" href="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistmessage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=137d179eabbf545a8014cfa39f504046"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://baptistmessage.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='http://baptistmessage.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=137d179eabbf545a8014cfa39f504046' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=137d179eabbf545a8014cfa39f504046' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='http://baptistmessage.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://baptistmessage.com/wp-includes/css/dashicons.min.css?ver=137d179eabbf545a8014cfa39f504046' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=137d179eabbf545a8014cfa39f504046' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://baptistmessage.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wit-css'  href='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","home_url":"http:\/\/baptistmessage.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=137d179eabbf545a8014cfa39f504046'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.26'></script>
<link rel='https://api.w.org/' href='http://baptistmessage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistmessage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistmessage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://baptistmessage.com/?p=29477' />
<link rel="alternate" type="application/json+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Fkelley-nobts-centennial-focus-gospel-missions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Fkelley-nobts-centennial-focus-gospel-missions%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistmessage.com/?wordfence_logHuman=1&hid=732659366C279E358A976D6C6A1F3027');
</script><script>var wp_posts_carousel_url="http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://baptistmessage.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://baptistmessage.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1429668317337795";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,800,700|Halant:400,600,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60615609-4', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://baptistmessage.com/wp-content/uploads/2015/06/cropped-cropped-baptistmessage1.jpg) no-repeat !important; }</style>
<meta property="fb:app_id" content="1429668317337795" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://baptistmessage.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1117a7eb6b&wpp_id=29477';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>
<body class="post-template-default single single-post postid-29477 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-17" class="  widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baptistmessage.com/login">Click to Login or Sign Up</a></div>
		</div></section>
</div></div><div class="utility-bar"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistmessage.com/">Baptist Message</a></p><p class="site-description" itemprop="description">&quot;Helping Louisiana Baptists Impact the World For Christ&quot;</p></div><div class="widget-area header-widget-area"><section id="simpleimage-17" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://baptistmessage.com/"><img width="400" height="136" src="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png 400w, http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo-300x102.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="date-time-2" class="  widget widget_date_time"><div class="widget-wrap"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #000;
  background-color: transparent;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 16px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div></section>
<section id="rev-slider-widget-7" class="  widget widget_revslider"><div class="widget-wrap">
<div id="rev_slider_17_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="posts" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.5 auto mode -->
	<div id="rev_slider_17_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.5">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-29183" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/marvin-moncada-istrouma-en-espanol/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Marvin Moncada, Istrouma en Espanol" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="baptize"  width="720" height="540" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/baptize.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29183-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 5; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Marvin Moncada,,<br>Istrouma en Espanol, Baton Rouge </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29181" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/carlos-abarca-igelsia-bautista-horeb/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Carlos Abarca, Igelsia Bautista Horeb" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="josa"  width="214" height="179" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/josa-e1496418429283.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29181-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 6; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Carlos Abarca,<br>Iglesia Bautista Horeb, Chalmette </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29178" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/noah-daigle-revival-life-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Noah Daigle, Revival Life Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="reivval"  width="720" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/reivval.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29178-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 7; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Noah Daigle,<br>Revival Life Church, Houma </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29176" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/mona-gintz-tioga-first-baptist/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Mona Gintz, Tioga First Baptist" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="tioga"  width="745" height="766" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/tioga-e1496415700424.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29176-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 8; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Mona Gintz,<br>Tioga First Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-28827" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/28827/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="shamp"  width="662" height="494" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/05/shamp-e1494967352518.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-28827-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 9; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Bethany Kolb,<br>Redeemer City Church, Lafayette </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-28802" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/28802/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Woodlandbaptism"  width="522" height="489" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/05/Woodlandbaptism-1-e1494961429962.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 6 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-28802-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 10; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Noah Wall,<br>Woodland Baptist Church, Springfield </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-28800" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/28800/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="will1"  width="1350" height="862" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/05/will1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-28800-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 11; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Chelsie Lowery, Bridget Lowery, Victoria Aycock, Jesse Littleton, Jr.,<br>Philadelphia Baptist Church, Horseshoe Drive </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-27076" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/nick-holder-lakeshore-church-new-orleans/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Nick Holder, Lakeshore Church, New Orleans" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Nick Holder"  width="660" height="540" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/02/Nick-Holder-e1487621720920.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 8 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-27076-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 12; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Nick Holder,<br>Lakeshore Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-27074" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/tadrecka-lamotte-house-prayer-baptist-church-baton-rouge/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Tadrecka Lamotte, House of Prayer Baptist Church, Baton Rouge" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="house"  width="537" height="648" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/02/house-e1487621301993.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 9 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-27074-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 13; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Tadrecka Lamotte,<br>House of Prayer Baptist Church, Baton Rouge </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-27071" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/sion-willie-east-leesville-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Sion Willie, East Leesville Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="EastLeesville4"  width="856" height="705" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/02/EastLeesville4-e1487620177418.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 10 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-27071-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 14; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Sion Willie,<br>East Leesville Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-27069" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/elise-hebert-first-baptist-church-denham-springs/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Elise Hebert, First Baptist Church, Denham Springs" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Baptism &#8211; First Denham3"  width="1350" height="869" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/02/Baptism-First-Denham3-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 11 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-27069-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 15; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Elise Hebert,<br>First Baptist Church, Denham Springs </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-27067" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/christina-stanley-northshore-church-new-orleans/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Christina Stanley, Northshore Church, New Orleans" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="christina stanley"  width="535" height="362" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/02/christina-stanley-e1487619169884.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 12 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-27067-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 16; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Christina Stanley,<br>Northshore Church, New Orleans </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-25695" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/blake-means-philadelphia-baptist-church-horseshoe-drive/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Blake Means, Philadelphia Baptist Church Horseshoe Drive" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="blake4-cropped"  width="663" height="537" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/12/Blake4-cropped.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 13 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-25695-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 17; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Blake Means,<br>Philadelphia Baptist Church Horseshoe Drive </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24814" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/ophelia-white-cook-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Ophelia White, Cook Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="ophelia-white-pic"  width="1350" height="759" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Ophelia-White-pic.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 14 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24814-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 18; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Ophelia White,<br>Cook Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-24681" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/nicole-dowers-carlyss-community-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Nicole Dowers, Carlyss Community Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="carlyss"  width="960" height="640" data-lazyload="http://baptistmessage.com/wp-content/uploads/2016/09/Carlyss-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 15 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-24681-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 19; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Nicole Dowers,<br>Carlyss Community Church </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_17_1'), gridwidth: [600], gridheight: [215], sliderLayout: 'auto'});
			
var revapi17,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_17_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_17_1");
	}else{
		revapi17 = tpj("#rev_slider_17_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//baptistmessage.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:600,
			gridheight:215,
			lazyType:"smart",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></div></section>
<section id="wp_posts_carousel-5" class="  animated fadeIn duration9 widget widget_wp_posts_carousel"><div class="widget-wrap"><div id="wp-posts-carousel-1336920113" class="default-theme wp-posts-carousel owl-carousel"><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/focused-prayer-brings-real-hope-ncba-crusade/" title="‘Focused’ prayer brings ‘real hope’ to NCBA Crusade">‘Focused’ prayer brings ‘real hope’ to NCBA Crusade</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/location-cenla-pregnancy-center-announced/" title="Location of CENLA Pregnancy Center announced">Location of CENLA Pregnancy Center announced</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/disaster-relief-teams-keeping-busy-month-may/" title="Disaster Relief teams keeping busy in month of May">Disaster Relief teams keeping busy in month of May</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/qa-steve-gaines/" title="Q&A with Steve Gaines">Q&A with Steve Gaines</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/namb-tells-court-mcraney-controversy-ecclesiastical-matter/" title="NAMB tells court McRaney controversy is ‘ecclesiastical’ matter">NAMB tells court McRaney controversy is ‘ecclesiastical’ matter</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/knuckles-retirement-leads-associational-leadership-restructuring/" title="Knuckles retirement leads to associational leadership restructuring">Knuckles retirement leads to associational leadership restructuring</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/kelley-credits-jesus-transformation-angola-prisoners/" title="Kelley credits Jesus for the transformation of Angola, prisoners">Kelley credits Jesus for the transformation of Angola, prisoners</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/lottie-moon-falls-11-3-million-annie-armstrong-13-million/" title="Lottie Moon falls $11.3 million; Annie Armstrong down $13.1 million">Lottie Moon falls $11.3 million; Annie Armstrong down $13.1 million</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/crossover-harvest-america-share-timeless-gospel-message/" title="Crossover, Harvest America share timeless Gospel message">Crossover, Harvest America share timeless Gospel message</a></h3></div></div></div></div><script type="text/javascript">
                    jQuery(window).load(function(e) {
                        var wpPostsCarousel1336920113 = jQuery("#wp-posts-carousel-1336920113");
                        wpPostsCarousel1336920113.owlCarousel({
                            loop: true,
                            nav: false,
                            navSpeed: 800,
                            dots: false,
                            dotsSpeed: 800,
                            lazyLoad: true,
                            autoplay: true,
                            autoplayHoverPause: true,
                            autoplayTimeout: 35,
                            autoplaySpeed:  18000,
                            margin: 0,
                            stagePadding: 0,
                            freeDrag: false,
                            mouseDrag: true,
                            touchDrag: true,
                            slideBy: 1,
                            fallbackEasing: "linear",
                            responsiveClass: true,
                            navText: [ "previous", "next" ],
                            responsive:{
                                0:{items: 2},
                                600:{items: 2},
                                1000:{items: 2}
                                
                            },
                            autoHeight: true
                        });
                        wpPostsCarousel1336920113.on("mousewheel", ".owl-stage", function(e) {
                if (e.deltaY > 0) {
                    wpPostsCarousel1336920113.trigger("next.owl");
                } else {
                    wpPostsCarousel1336920113.trigger("prev.owl");
                }
                e.preventDefault();
            });
                    });
                </script></div></section>
<section id="nav_menu-2" class="  widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu"><li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="http://baptistmessage.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://baptistmessage.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="http://baptistmessage.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-21695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21695"><a href="http://baptistmessage.com/john-316/" itemprop="url"><span itemprop="name">John 3:16</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://baptistmessage.com/category/louisiana/" itemprop="url"><span itemprop="name">Louisiana</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://baptistmessage.com/category/national/" itemprop="url"><span itemprop="name">U.S.</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://baptistmessage.com/category/global/" itemprop="url"><span itemprop="name">Intl.</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://baptistmessage.com/category/editorial/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://baptistmessage.com/category/culture/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="1350" height="900" src="http://baptistmessage.com/wp-content/uploads/2017/06/chuck.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/06/chuck.jpg 1350w, http://baptistmessage.com/wp-content/uploads/2017/06/chuck-300x200.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/06/chuck-768x512.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/06/chuck-1024x683.jpg 1024w" sizes="(max-width: 1350px) 100vw, 1350px" /><p class="featured-caption">Chuck Kelley, president of New Orleans Baptist Theological Seminary, gives a report June 14 during the Southern Baptist Convention annual meeting at the Phoenix Convention Center. The seminary is celebrating its 100th birthday this year, he reported. The New Orleans Seminary family will seek to have 100,000 Gospel conversations in the next year, he said. Photo by Adam Covington</p><article class="post-29477 post type-post status-publish format-standard has-post-thumbnail category-carousel category-home-slider category-louisiana entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Kelley: NOBTS centennial to focus on Gospel and missions</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-15T12:07:15+00:00">June 15, 2017</time>   </p></header><div class="entry-content" itemprop="text"><p>By Marilyn Stewart, New Orleans Baptist Theological Seminary communications</p>
<p>PHOENIX (BP) &#8211; New Orleans Baptist Theological Seminary President Chuck Kelley greeted convention delegates with a good news/bad news scenario in his seminary presentation at the Southern Baptist Convention Annual Meeting Wednesday, June 14.</p>
<p>&#8220;Are you ready for some good news?&#8221; Kelley asked. &#8220;Today, we are 100 years old at NOBTS.&#8221;</p>
<p>Centennial events launch Oct. 3 with special activities and emphases on campus and at extension centers continuing throughout the year.</p>
<p>But the NOBTS 100th birthday celebration must not be like any other celebration, Kelley said, &#8220;because of the present state of the Southern Baptist Convention.&#8221;</p>
<p>Kelley referenced findings by the NOBTS Leavell Center for Church Growth and Evangelism on the continued decline in baptisms in Southern Baptist churches. Presenting a chart of the findings to messengers, Kelley called the statistics &#8220;stunning.&#8221;</p>
<p>Kelley said church plants are &#8220;absolutely essential&#8221; but the drop in baptisms demands Southern Baptists&#8217; attention, with the NOBTS centennial being no exception.</p>
<p>&#8220;We need to celebrate in a way that will strengthen our seminary and our churches,&#8221; Kelley said, issuing a challenge to the convention to join with the NOBTS family in a centennial initiative goal of 100,000 Gospel conversations and 100 mission efforts.</p>
<p>The call for action is in keeping with the charge given the seminary at its founding, Kelley said.</p>
<p>Kelley recounted the seminary&#8217;s history that began with a resolution at the 1845 convention in Augusta, Ga., calling on the Board of Domestic Missions, now the North American Mission Board, &#8220;to direct its effective attention to aid the present effort, to establish the Baptist cause in the city of New Orleans.&#8221;</p>
<p>Established by vote of the convention in 1917, NOBTS was directed to have as its &#8220;primary purpose the object of missionary propaganda,&#8221; Kelley recounted.</p>
<p>Through the NOBTS Caskey Center for Church Excellence, student scholarship recipients share the Gospel weekly, Kelley noted. In the three years since its founding, the Caskey Center has reported 17,973 Gospel conversations, with 6,987 asking for a response and 1,766 coming to faith in Christ.</p>
<p>Kelley echoed an observation made by NOBTS Caskey Center director Mark Tolbert that believers &#8220;drift&#8221; away from evangelism and that Gospel conversations must be intentional.</p>
<p>To remedy the drift from evangelism, Kelley suggested a &#8220;Monday morning prayer&#8221; asking God for the opportunity to share the Gospel during the week and courage to ask for a response. A special app for reporting Gospel conversations and mission efforts is available at the <a href="http://www.caskeycenter.com">Caskey website</a>.</p>
<p>Along with centennial events, a $50 million capital initiative is underway to help fund scholarships for students, strengthen endowments and provide needed campus renovations, Kelley said.</p>
<p>Continuing through Oct. 2, 2018, the centennial celebration will center around three focal points: celebrating the past, embracing the present and casting a vision for the future. Details are available at the <a href="http://www.nobts.edu/100">seminary&#8217;s anniversary page</a>.</p>
<p>In a heartfelt aside, Kelley recounted a &#8220;stain&#8221; on NOBTS&#8217; history in which the seminary established a separate school to train African American students early in the 20th century. Today, that &#8220;dynamic has changed,&#8221; Kelley reported as steps toward a better relationship have been laid. Kelley pleaded with messengers to stand united against racism at every front.</p>
<p>Kelley concluded with, &#8220;May God use the occasion of our 100th anniversary to prepare NOBTS for the future and to prepare the SBC for a mighty movement of God.&#8221;</p>
<p><strong>NOBTS professor appointed to soul-winning task force</strong></p>
<p>In other NOBTS-related news at the annual meeting, Preston Nix is among a soul-winning task force whose goal is to suggest how Southern Baptists might reap a greater harvest through personal evangelism and evangelistic preaching. Nix is professor of evangelism at NOBTS.</p>
<p>Southern Baptist Convention President Steve Gaines announced the team June 14 during his closing remarks at the 2017 annual meeting in Phoenix. Messengers authorized June 13 the appointment of the task force at Gaines&#8217; request. The committee will bring a report and any recommendations to the SBC meeting in Dallas, Texas, June 12-13, 2018.&#8221;</p>
<p>The task force is intended to reverse a decline in evangelism among Southern Baptist churches. According to a 2015 report from the North American Mission Board, the 310,000 baptisms in 2013 represented the lowest number among Southern Baptists since 1948.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/"
    dc:identifier="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/"
    dc:title="Kelley: NOBTS centennial to focus on Gospel and missions"
    trackback:ping="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Comments</h2><div class="fb-comments" data-href="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/" data-numposts="5" data-width="100%"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simpleimage-33" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://swbts.edu/landing/be-ready"><img width="450" height="900" src="http://baptistmessage.com/wp-content/uploads/2017/06/450x900_BeReady_Quilt.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/06/450x900_BeReady_Quilt.jpg 450w, http://baptistmessage.com/wp-content/uploads/2017/06/450x900_BeReady_Quilt-150x300.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
<section id="simpleimage-34" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://thebayouchurch.org/gls"><img width="864" height="1350" src="http://baptistmessage.com/wp-content/uploads/2017/06/rhonda1.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/06/rhonda1.jpg 864w, http://baptistmessage.com/wp-content/uploads/2017/06/rhonda1-192x300.jpg 192w, http://baptistmessage.com/wp-content/uploads/2017/06/rhonda1-768x1200.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/06/rhonda1-655x1024.jpg 655w" sizes="(max-width: 864px) 100vw, 864px" /></a>	</p>


</div></section>
<section id="simpleimage-7" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.spenglerstewart.com"><img width="768" height="576" src="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg 768w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-300x225.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-1024x768.jpg 1024w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-320x240.jpg 320w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-e1467796805879.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" /></a>	</p>


</div></section>
<section id="search_filter_register_widget-2" class="  widget widget_search_filter_register_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form action="http://baptistmessage.com/search-results/" method="post" class="searchandfilter" data-sf-form-id="21765" data-is-rtl="0" data-results-url="http://baptistmessage.com/search-results/" data-ajax-url="http://baptistmessage.com/?sfid=21765&sf_action=get_results" data-ajax-form-url="http://baptistmessage.com/?sfid=21765&sf_action=get_form" data-use-history-api="1" data-template-loaded="0" data-lang-code="" data-ajax="1" data-ajax-target="#search-filter-results-21765" data-ajax-links-selector=".pagination a" data-update-ajax-url="1" data-only-results-ajax="1" data-scroll-to-pos="0" data-auto-update="1" data-auto-count="1" data-auto-count-refresh-mode="1" id="search-filter-form-21765" autocomplete="off"><ul><li class="sf-field-search" data-sf-field-name="search" data-sf-field-type="search" data-sf-field-input-type="">		<label><input placeholder="Search …" name="_sf_search[]" class="sf-input-text" type="text" value="" title=""></label>		</li><li class="sf-field-category" data-sf-field-name="_sft_category" data-sf-field-type="category" data-sf-field-input-type="select">		<label>
				<select data-combobox="1" name="_sft_category[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" value="">All Categories</option>
					</select>
		</label>		</li><li class="sf-field-author" data-sf-field-name="_sf_author" data-sf-field-type="author" data-sf-field-input-type="select">		<label>
				<select name="_sf_author[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" data-sf-count="0" value="">All Authors</option>
						<option class="sf-level-0" data-sf-count="7884" value="baptist-message">Baptist Message (7,884)</option>
						<option class="sf-level-0" data-sf-count="7" value="baptistpress">Baptist Press (7)</option>
						<option class="sf-level-0" data-sf-count="1936" value="brianblackwell">Brian Blackwell (1,936)</option>
						<option class="sf-level-0" data-sf-count="8" value="contributing">Contributing Writer (8)</option>
						<option class="sf-level-0" data-sf-count="62" value="josephdupree">Joe Dupree (62)</option>
						<option class="sf-level-0" data-sf-count="14" value="kennymccune">kennymccune (14)</option>
						<option class="sf-level-0" data-sf-count="1" value="marilynstewart">Marilyn Stewart (1)</option>
						<option class="sf-level-0" data-sf-count="2" value="markhunter">Mark Hunter (2)</option>
						<option class="sf-level-0" data-sf-count="3" value="kenny-mccune">megaph6 (3)</option>
						<option class="sf-level-0" data-sf-count="722" value="philip">Philip Timothy (722)</option>
						<option class="sf-level-0" data-sf-count="1" value="ronniefloyd">Ronnie Floyd (1)</option>
						<option class="sf-level-0" data-sf-count="1" value="tomstrode">Tom Strode (1)</option>
						<option class="sf-level-0" data-sf-count="76" value="willhall">Will Hall (76)</option>
					</select>
		</label>		</li><li class="sf-field-sort_order" data-sf-field-name="_sf_sort_order" data-sf-field-type="sort_order" data-sf-field-input-type="select">		<label>
				<select name="_sf_sort_order[]" class="sf-input-select" title="">
			
						<option class="sf-level-0 sf-item-0 sf-option-active" selected="selected" value="">Sort Results By</option>
						<option class="sf-level-0 " value="date+desc">Date (Newest)</option>
						<option class="sf-level-0 " value="date+asc">Date (Oldest)</option>
						<option class="sf-level-0 " value="author+desc">Author (Alphabetical)</option>
						<option class="sf-level-0 " value="title+desc">Title (Alphabetical)</option>
					</select>
		</label>		</li><li class="sf-field-submit" data-sf-field-name="submit" data-sf-field-type="submit" data-sf-field-input-type=""><input type="submit" name="_sf_submit" value="Submit"></li></ul></form></div></section>
<section id="featured-post-21" class="  widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial</h4>
<article class="post-29299 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/horn-prayers-vbs/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/monkimage-1-150x150.jpg" class="entry-image attachment-post" alt="HORN: My prayers for VBS" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/06/monkimage-1-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/06/monkimage-1.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/horn-prayers-vbs/">HORN: My prayers for VBS</a></h2></header><div class="entry-content"><p>By Steve Horn

Manuel Noriega, former dictator of Panama who became a Christian in prison, once said as he pointed to the Bible, “There’s the book that tells me what His will is for my life. It has changed me.”

Dr. Rick Byargeon, Old Testament scholar, teacher, preacher, and my friend, asked his wife for his &#x02026; <a href="http://baptistmessage.com/horn-prayers-vbs/" class="more-link">Continue Reading.</a></p></div></article></div></section>
<section id="simpleimage-32" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.louisianabaptists.org"><img width="400" height="100" src="http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long.png 400w, http://baptistmessage.com/wp-content/uploads/2017/03/Louisiana-baptists-logo-long-300x75.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="widgets_in_tabs-2" class="  widget widget_widgets_in_tabs"><div class="widget-wrap"><h4 class="widget-title widgettitle">Widgets In Tabs</h4>
<ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="explode" data-show_effect="explode" data-effect_style="seq" data-duration="600" data-height="adaptive" data-animate="false" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" data-eds_animation_class="" >
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<li id="wpp-2" class="  popular-posts wit-tab-content">
<h3 class="wit-tab-title">Trending</h3>
<ul class="wpp-list">
<li><a href="http://baptistmessage.com/namb-tells-court-mcraney-controversy-ecclesiastical-matter/" title="NAMB tells court McRaney controversy is ‘ecclesiastical’ matter" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/05/will_mcraney-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/05/will_mcraney-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/05/will_mcraney-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/namb-tells-court-mcraney-controversy-ecclesiastical-matter/" title="NAMB tells court McRaney controversy is ‘ecclesiastical’ matter" class="wpp-post-title" target="_self">NAMB tells court McRaney controversy is ‘ecclesiastical’ matter</a> </li>
<li><a href="http://baptistmessage.com/luters-faithfulness-testimony-pastors/" title="Luter’s faithfulness a testimony to other pastors" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/Fred-Luter-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/luters-faithfulness-testimony-pastors/" title="Luter’s faithfulness a testimony to other pastors" class="wpp-post-title" target="_self">Luter’s faithfulness a testimony to other pastors</a> </li>
<li><a href="http://baptistmessage.com/friends-colleagues-offer-prayers-congressman-steve-scalise-shot-assailant/" title="Friends, colleagues offer prayers for Congressman Steve Scalise shot by assailant" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/we-pray-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/friends-colleagues-offer-prayers-congressman-steve-scalise-shot-assailant/" title="Friends, colleagues offer prayers for Congressman Steve Scalise shot by assailant" class="wpp-post-title" target="_self">Friends, colleagues offer prayers for Congressman Steve Scalise shot by assailant</a> </li>
<li><a href="http://baptistmessage.com/rice-urges-pastors-heed-christs-call/" title="Rice urges pastors heed Christ’s call" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/ryan-rice-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a href="http://baptistmessage.com/rice-urges-pastors-heed-christs-call/" title="Rice urges pastors heed Christ’s call" class="wpp-post-title" target="_self">Rice urges pastors heed Christ’s call</a> </li>
<li><a href="http://baptistmessage.com/happy-fathers-day/" title="Happy Fathers Day" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2016/06/Religious-Happy-Fathers-Day-Images-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/06/Religious-Happy-Fathers-Day-Images-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2016/06/Religious-Happy-Fathers-Day-Images-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a> <a href="http://baptistmessage.com/happy-fathers-day/" title="Happy Fathers Day" class="wpp-post-title" target="_self">Happy Fathers Day</a> </li>
<li class="current"><a  title="Kelley: NOBTS centennial to focus on Gospel and missions" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/chuck-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a> <a  title="Kelley: NOBTS centennial to focus on Gospel and missions" class="wpp-post-title" target="_self">Kelley: NOBTS centennial to focus on Gospel and missions</a> </li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<li id="featured-post-22" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Recent</h3><article class="post-29477 post type-post status-publish format-standard has-post-thumbnail category-carousel category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/chuck-150x150.jpg" class="entry-image attachment-post" alt="Kelley: NOBTS centennial to focus on Gospel and missions" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/kelley-nobts-centennial-focus-gospel-missions/">Kelley: NOBTS centennial to focus on Gospel and missions</a></h2></header></article><article class="post-29475 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.usatoday.com/story/news/politics/2017/06/14/donald-trump-congressional-shooting-steve-scalise-congressman-shot-alexandria-shooting-sean-spicer/102843388/">Trump prays for shooting victims, makes plea for political unity</a></h2></header></article><article class="post-29473 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://hosted.ap.org/dynamic/stories/E/EU_BRITAIN_LONDON_FIRE_SAFETY?SITE=AP&SECTION=HOME&TEMPLATE=DEFAULT&CTIME=2017-06-14-18-22-30">London residents demand answers after deadly high-rise blaze</a></h2></header></article><article class="post-29471 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.cbsnews.com/news/china-explosion-kindergarten-leaves-dead-wounded-xuzhou-jiangsu/">Deadly blast hits students, parents at gates of kindergarten in China</a></h2></header></article><article class="post-29469 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.usatoday.com/story/tech/2017/06/13/sprint-goes-bold-offers-free-service-lure-switchers-verizon/393249001/">With eyes on Verizon subscribers, Sprint offers one year of free service</a></h2></header></article><article class="post-29467 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.abc15.com/news/national/eating-fried-potatoes-doubles-your-risk-of-early-death-study-says">Eating fried potatoes doubles risk of early death, study finds</a></h2></header></article></li><li id="featured-post-23" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Must Read</h3><article class="post-29424 post type-post status-publish format-standard has-post-thumbnail category-must-read category-news-ticker category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/friends-colleagues-offer-prayers-congressman-steve-scalise-shot-assailant/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/we-pray-150x150.jpg" class="entry-image attachment-post" alt="Friends, colleagues offer prayers for Congressman Steve Scalise shot by assailant" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/friends-colleagues-offer-prayers-congressman-steve-scalise-shot-assailant/">Friends, colleagues offer prayers for Congressman Steve Scalise shot by assailant</a></h2></header></article><article class="post-29406 post type-post status-publish format-standard has-post-thumbnail category-must-read category-news-ticker category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/rice-urges-pastors-heed-christs-call/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/ryan-rice-150x150.jpg" class="entry-image attachment-post" alt="Rice urges pastors heed Christ’s call" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/rice-urges-pastors-heed-christs-call/">Rice urges pastors heed Christ’s call</a></h2></header></article><article class="post-29384 post type-post status-publish format-standard has-post-thumbnail category-must-read category-news-ticker category-home-slider category-us-intl entry"><a href="http://baptistmessage.com/crossover-harvest-america-share-timeless-gospel-message/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/crossover4-150x150.jpg" class="entry-image attachment-post" alt="Crossover, Harvest America share timeless Gospel message" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/crossover-harvest-america-share-timeless-gospel-message/">Crossover, Harvest America share timeless Gospel message</a></h2></header></article><article class="post-29290 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-news-ticker category-home-slider category-us-intl category-louisiana entry"><a href="http://baptistmessage.com/lottie-moon-falls-11-3-million-annie-armstrong-13-million/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/06/IMB-building-150x150.jpg" class="entry-image attachment-post" alt="Lottie Moon falls $11.3 million; Annie Armstrong down $13.1 million" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/lottie-moon-falls-11-3-million-annie-armstrong-13-million/">Lottie Moon falls $11.3 million; Annie Armstrong down $13.1 million</a></h2></header></article><article class="post-29152 post type-post status-publish format-standard has-post-thumbnail category-must-read category-news-ticker category-louisiana entry"><a href="http://baptistmessage.com/knuckles-retirement-leads-associational-leadership-restructuring/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/05/alan-knuckles-150x150.jpg" class="entry-image attachment-post" alt="Knuckles retirement leads to associational leadership restructuring" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/05/alan-knuckles-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/05/alan-knuckles-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/knuckles-retirement-leads-associational-leadership-restructuring/">Knuckles retirement leads to associational leadership restructuring</a></h2></header></article><article class="post-29120 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/change-location-results-changes-heart/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/05/IMG_1499-150x150.jpg" class="entry-image attachment-post" alt="Change of location results in changes of heart" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/05/IMG_1499-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/05/IMG_1499-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/change-location-results-changes-heart/">Change of location results in changes of heart</a></h2></header></article></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simpleimage-4" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.nobts.edu/" target="_blank"><img width="335" height="255" src="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg 335w, http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg 300w" sizes="(max-width: 335px) 100vw, 335px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="simpleimage-3" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/volunteerDR/" target="_blank"><img width="450" height="346" src="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg 450w, http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simpleimage-30" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://hereforyou.org/"><img width="439" height="275" src="http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-e1496339174233.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 by The Baptist Message &middot; Built by <a href="http://megaphonedesigns.com">Megaphone Designs</a></p></div></footer></div>
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='wp_posts_carousel-carousel-style-default-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/templates/default.css?ver=137d179eabbf545a8014cfa39f504046' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"20","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/wp-embed.min.js?ver=137d179eabbf545a8014cfa39f504046'></script>
<script type="text/foobox">/* Run FooBox FREE (v1.2.26) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', images: { showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>
