<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty - Baptist Message</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty - Baptist Message" />
<meta property="og:description" content="By First Liberty Institute communications PLANO, Texas—The Trump administration has announced two significant policy positions that will protect the religious liberty of all Americans—critical protections that will immediately benefit First Liberty Institute’s clients and aid many others. Because of a new interim final rule announced Oct. 6 by the Trump administration, clients of First Liberty &hellip;" />
<meta property="og:url" content="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/" />
<meta property="og:site_name" content="Baptist Message" />
<meta property="article:section" content="U.S. &amp; INTL" />
<meta property="article:published_time" content="2017-10-06T13:08:28-05:00" />
<meta property="og:image" content="http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By First Liberty Institute communications PLANO, Texas—The Trump administration has announced two significant policy positions that will protect the religious liberty of all Americans—critical protections that will immediately benefit First Liberty Institute’s clients and aid many others. Because of a new interim final rule announced Oct. 6 by the Trump administration, clients of First Liberty [&hellip;]" />
<meta name="twitter:title" content="First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty - Baptist Message" />
<meta name="twitter:image" content="http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/baptistmessage.com\/","name":"Baptist Message","potentialAction":{"@type":"SearchAction","target":"http:\/\/baptistmessage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Feed" href="http://baptistmessage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; Comments Feed" href="http://baptistmessage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baptist Message &raquo; First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty Comments Feed" href="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/baptistmessage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c306969654d45cc006ec537713c06ae0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://baptistmessage.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='http://baptistmessage.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=c306969654d45cc006ec537713c06ae0' type='text/css' media='all' />
<link rel='stylesheet' id='avatar-manager-css'  href='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://baptistmessage.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel.style-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/assets/owl.carousel.css?ver=c306969654d45cc006ec537713c06ae0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://baptistmessage.com/wp-includes/css/dashicons.min.css?ver=c306969654d45cc006ec537713c06ae0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=Lq9e8P' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='//baptistmessage.com/wp-content/uploads/asp_upload/style.instances.css?ver=Lq9e8P' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=c306969654d45cc006ec537713c06ae0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wit-css'  href='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/css/wit-all.min.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"31843","token":"f66aabc9cb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/owl.carousel/jquery.mousewheel.min.js?ver=3.1.12'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://baptistmessage.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=c306969654d45cc006ec537713c06ae0'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.27'></script>
<link rel='https://api.w.org/' href='http://baptistmessage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baptistmessage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baptistmessage.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://baptistmessage.com/?p=31843' />
<link rel="alternate" type="application/json+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Ffirst-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://baptistmessage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbaptistmessage.com%2Ffirst-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//baptistmessage.com/?wordfence_logHuman=1&hid=6A61448AC5EAAAEE1AF38BBCBBF7BB54');
</script><script>var wp_posts_carousel_url="http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/";</script><link rel="icon" href="http://baptistmessage.com/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="http://baptistmessage.com/xmlrpc.php" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1429668317337795";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,600,800,700|Halant:400,600,700' rel='stylesheet' type='text/css'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60615609-4', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://baptistmessage.com/wp-content/uploads/2015/06/cropped-cropped-baptistmessage1.jpg) no-repeat !important; }</style>
<meta property="fb:app_id" content="1429668317337795" />                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                <meta name="generator" content="Powered by Slider Revolution 5.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('//baptistmessage.com/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
</head>
<body class="post-template-default single single-post postid-31843 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="before-header widget-area"><div class="wrap"><section id="text-17" class="  widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://baptistmessage.com/login">Click to Login or Sign Up</a></div>
		</div></section>
</div></div><div class="utility-bar"><div class="wrap"></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://baptistmessage.com/">Baptist Message</a></p><p class="site-description" itemprop="description">&quot;Helping Louisiana Baptists Impact the World For Christ&quot;</p></div><div class="widget-area header-widget-area"><section id="simpleimage-17" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://baptistmessage.com/"><img width="400" height="136" src="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo.png 400w, http://baptistmessage.com/wp-content/uploads/2016/04/messagelogo-300x102.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</div></section>
<section id="date-time-2" class="  widget widget_date_time"><div class="widget-wrap"><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #000;
  background-color: transparent;
  font-family: Arial, Arial, Helvetica, sans-serif;
  font-size: 16px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div></section>
<section id="rev-slider-widget-7" class="  widget widget_revslider"><div class="widget-wrap">
<div id="rev_slider_17_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" data-source="posts" style="margin:0px auto;background:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.4.6 auto mode -->
	<div id="rev_slider_17_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.4.6">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-31642" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/miley-family-genesis-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Miley family, Genesis Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Baptism Genesis5"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/09/Baptism-Genesis5.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-31642-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 5; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Miley family,<br>Genesis Church, Denham Springs </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-31036" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/stormy-baham-blood-river-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Stormy Baham, Blood River Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Baptism-Stormy"  width="1157" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Baptism-Stormy.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 2 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-31036-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 6; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Stormy Baham,<br>Blood River Baptist Church, Albany </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30737" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/colin-reonis-calvary-baptist-church-alexandria/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Colin Reonis, Calvary Baptist Church, Alexandria" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Calvarybaptism1"  width="1100" height="1103" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Calvarybaptism1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 3 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30737-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 7; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Colin Renois,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30724" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/mark-schenck-field-church-mandeville/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Mark Schenck, The Field Church, Mandeville" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Field"  width="452" height="355" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Field-e1502743053273.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 4 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30724-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 8; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Mark Schenck,<br>The Field Church, Mandeville </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30723" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/jvon-denton/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="J&#8217;Von Denton" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Brazil Baptism"  width="1173" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/08/Brazil-Baptism.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 5 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30723-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 9; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">J'Von Denton,<br>Highland Baptist Church, New Iberia </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30380" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/eva-pathoumthong-calvary-baptist-church-alexandria/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Eva Pathoumthong, Calvary Baptist Church, Alexandria" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="joy"  width="720" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/joy-1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 6 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30380-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 10; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Eva Pathoumthong,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-30272" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/bella-blackwell-calvary-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Bella Blackwell, Calvary Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="bella"  width="703" height="489" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/bella-e1500927401916.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 7 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-30272-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 11; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Bella Blackwell,<br>Calvary Baptist Church, Alexandria </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29915" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/caylee-parker/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Caylee Parker" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="steph1"  width="282" height="234" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/steph1.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 8 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29915-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 12; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Caylee Parker,<br>Longview Baptist Church, Deville </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29913" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/hannah-dubea-gateway-baptist/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Hannah Dubea, Gateway Baptist" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="hannah"  width="148" height="118" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/07/hannah.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 9 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29913-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 13; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Hannah Dubea,<br>Gateway Baptist Church, Ball </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29792" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/ethan-busby-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Ethan Busby, HIS Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="DSC_2460"  width="1350" height="1184" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/DSC_2460.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 10 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29792-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 14; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Ethan Busby,<br>HIS Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29528" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/hannah-pickett-martin-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Hannah Pickett, Martin Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Red River crusade2"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/Red-River-crusade2.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 11 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29528-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 15; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Hannah Pickett,<br>Martin Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29527" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/molly-pickett-martin-baptist-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Molly Pickett, Martin Baptist Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="Red River crusade Baptism"  width="1013" height="1350" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/Red-River-crusade-Baptism.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 12 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29527-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 16; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Molly Pickett,<br>Martin Baptist Church </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29183" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/marvin-moncada-istrouma-en-espanol/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Marvin Moncada, Istrouma en Espanol" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="baptize"  width="720" height="540" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/baptize.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 13 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29183-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 17; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Marvin Moncada,,<br>Istrouma en Espanol, Baton Rouge </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29181" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/carlos-abarca-igelsia-bautista-horeb/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Carlos Abarca, Igelsia Bautista Horeb" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="josa"  width="214" height="179" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/josa-e1496418429283.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 14 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29181-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 18; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Carlos Abarca,<br>Iglesia Bautista Horeb, Chalmette </div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-29178" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://baptistmessage.com/baptism/noah-daigle-revival-life-church/"   data-delay="7520"  data-rotate="0"  data-saveperformance="off"  data-title="Noah Daigle, Revival Life Church" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://baptistmessage.com/wp-content/plugins/revslider/admin/assets/images/dummy.png"  alt="" title="reivval"  width="720" height="960" data-lazyload="http://baptistmessage.com/wp-content/uploads/2017/06/reivval.jpg" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 15 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-29178-layer-1" 
			 data-x="center" data-hoffset="" 
			 data-y="center" data-voffset="" 
						data-width="['459']"
			data-height="['auto']"
 
			data-type="text" 
			data-responsive_offset="on" 

			data-frames='[{"from":"opacity:0;","speed":300,"to":"o:1;","delay":500,"ease":"Power2.easeInOut"},{"delay":"wait","speed":300,"to":"opacity:0;","ease":"nothing"}]'
			data-textAlign="['center','center','center','center']"
			data-paddingtop="[12,12,12,12]"
			data-paddingright="[12,12,12,12]"
			data-paddingbottom="[12,12,12,12]"
			data-paddingleft="[12,12,12,12]"

			style="z-index: 19; min-width: 459px; max-width: 459px; white-space: normal; font-size: 30px; line-height: 30px; font-weight: 700; color: rgba(255,255,255,1);background-color:rgba(10,10,10,0.30);">Noah Daigle,<br>Revival Life Church, Houma </div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
setREVStartSize({c: jQuery('#rev_slider_17_1'), gridwidth: [600], gridheight: [215], sliderLayout: 'auto'});
			
var revapi17,
	tpj=jQuery;
			
tpj(document).ready(function() {
	if(tpj("#rev_slider_17_1").revolution == undefined){
		revslider_showDoubleJqueryError("#rev_slider_17_1");
	}else{
		revapi17 = tpj("#rev_slider_17_1").show().revolution({
			sliderType:"standard",
			jsFileLocation:"//baptistmessage.com/wp-content/plugins/revslider/public/assets/js/",
			sliderLayout:"auto",
			dottedOverlay:"none",
			delay:9000,
			navigation: {
				onHoverStop:"off",
			},
			visibilityLevels:[1240,1024,778,480],
			gridwidth:600,
			gridheight:215,
			lazyType:"smart",
			shadow:0,
			spinner:"spinner0",
			stopLoop:"off",
			stopAfterLoops:-1,
			stopAtSlide:-1,
			shuffle:"off",
			autoHeight:"off",
			disableProgressBar:"on",
			hideThumbsOnMobile:"off",
			hideSliderAtLimit:0,
			hideCaptionAtLimit:0,
			hideAllCaptionAtLilmit:0,
			debugMode:false,
			fallbacks: {
				simplifyAll:"off",
				nextSlideOnWindowFocus:"off",
				disableFocusListener:false,
			}
		});
	}
	
});	/*ready*/
</script>
		</div><!-- END REVOLUTION SLIDER --></div></section>
<section id="wp_posts_carousel-5" class="  animated fadeIn duration9 widget widget_wp_posts_carousel"><div class="widget-wrap"><div id="wp-posts-carousel-1126014451" class="default-theme wp-posts-carousel owl-carousel"><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/louisiana-college-conference-religious-liberty-focus/" title="Louisiana College conference has religious liberty focus">Louisiana College conference has religious liberty focus</a></h3></div></div></div><div class="wp-posts-carousel-slide slides-2"><div class="wp-posts-carousel-container"><div class="wp-posts-carousel-details"><h3 class="wp-posts-carousel-title"><a href="http://baptistmessage.com/leading-louisianas-congressional-delegation-johnson-abraham-vote-protect-sanctity-life/" title="Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life">Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life</a></h3></div></div></div></div><script type="text/javascript">
                    jQuery(window).load(function(e) {
                        var wpPostsCarousel1126014451 = jQuery("#wp-posts-carousel-1126014451");
                        wpPostsCarousel1126014451.owlCarousel({
                            loop: true,
                            nav: false,
                            navSpeed: 800,
                            dots: false,
                            dotsSpeed: 800,
                            lazyLoad: true,
                            autoplay: true,
                            autoplayHoverPause: true,
                            autoplayTimeout: 35,
                            autoplaySpeed:  18000,
                            margin: 0,
                            stagePadding: 0,
                            freeDrag: false,
                            mouseDrag: true,
                            touchDrag: true,
                            slideBy: 1,
                            fallbackEasing: "linear",
                            responsiveClass: true,
                            navText: [ "previous", "next" ],
                            responsive:{
                                0:{items: 2},
                                600:{items: 2},
                                1000:{items: 2}
                                
                            },
                            autoHeight: true
                        });
                        wpPostsCarousel1126014451.on("mousewheel", ".owl-stage", function(e) {
                if (e.deltaY > 0) {
                    wpPostsCarousel1126014451.trigger("next.owl");
                } else {
                    wpPostsCarousel1126014451.trigger("prev.owl");
                }
                e.preventDefault();
            });
                    });
                </script></div></section>
<section id="nav_menu-2" class="  widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu"><li id="menu-item-21690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21690"><a href="http://baptistmessage.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-21691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21691"><a href="http://baptistmessage.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a href="http://baptistmessage.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-21695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21695"><a href="http://baptistmessage.com/john-316/" itemprop="url"><span itemprop="name">John 3:16</span></a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://baptistmessage.com/category/louisiana/" itemprop="url"><span itemprop="name">Louisiana</span></a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://baptistmessage.com/category/national/" itemprop="url"><span itemprop="name">U.S.</span></a></li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://baptistmessage.com/category/global/" itemprop="url"><span itemprop="name">Intl.</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://baptistmessage.com/category/editorial/" itemprop="url"><span itemprop="name">Culture</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://baptistmessage.com/category/culture/" itemprop="url"><span itemprop="name">Commentary</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><img width="550" height="200" src="http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200.jpg 550w, http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200-300x109.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /><p class="featured-caption"></p><article class="post-31843 post type-post status-publish format-standard has-post-thumbnail category-us-intl entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-06T13:08:28+00:00">October 6, 2017</time>   </p></header><div class="entry-content" itemprop="text"><p>By First Liberty Institute communications</p>
<p>PLANO, Texas—The Trump administration has announced two significant policy positions that will protect the religious liberty of all Americans—critical protections that will immediately benefit First Liberty Institute’s clients and aid many others.</p>
<p>Because of a new interim final rule announced Oct. 6 by the Trump administration, clients of First Liberty are now exempt from the Affordable Care Act’s contraceptive mandate, which forced businesses, ministries, and other non-profit organizations to reject their religious beliefs and moral convictions or violate the law.</p>
<p>Deputy General Counsel for First Liberty Jeremy Dys issued the following statement regarding the HHS interim final rule:</p>
<p>“The new rule is a huge win for business and ministry leaders who, since 2013, have been fighting the government’s disregard for their religious beliefs and moral convictions. Now, they can lead their organizations in good conscience without choosing between their convictions and obeying law.”</p>
<p>In July, First Liberty attorneys held an in-person, on-the-record meeting with officials from the Office of Management and Budget, Department of Labor, and Health and Human Services— agencies tasked with reviewing the rules related to the Affordable Care Act’s contraceptive mandate.</p>
<p>The Department of Justice also announced new religious liberty guidelines that build upon critical protections for religious liberty set down in the Clinton administration.</p>
<p>“Our country has a long history of protecting religious liberty,&#8221; General Counsel for First Liberty Hiram Sasser said in a written statement. &#8220;This guidance is part of a tradition of administrations helping to educate the public and officials regarding the laws that protect religious liberty, such as President Clinton’s pioneering guidance protecting religious liberty in public schools. Further, our nation has a longstanding bi-partisan commitment to religious liberty as evidenced by Senator Ted Kennedy’s passionate advocacy for the passage of the Religious Freedom Restoration Act (RFRA). We welcome President Trump’s commitment to continue this legacy of protecting religious liberty.”</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/"
    dc:identifier="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/"
    dc:title="First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty"
    trackback:ping="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><h2>Comments</h2><div class="fb-comments" data-href="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/" data-numposts="5" data-width="100%"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simpleimage-32" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/donateDR"><img width="1350" height="567" src="http://baptistmessage.com/wp-content/uploads/2017/08/harvey-graphic.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/08/harvey-graphic.jpg 1350w, http://baptistmessage.com/wp-content/uploads/2017/08/harvey-graphic-300x126.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/08/harvey-graphic-768x323.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/08/harvey-graphic-1024x430.jpg 1024w" sizes="(max-width: 1350px) 100vw, 1350px" /></a>	</p>


</div></section>
<section id="simpleimage-7" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.spenglerstewart.com"><img width="768" height="576" src="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg" class="attachment-medium_large size-medium_large" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/02/stewart-768x576.jpg 768w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-300x225.jpg 300w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-1024x768.jpg 1024w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-320x240.jpg 320w, http://baptistmessage.com/wp-content/uploads/2016/02/stewart-e1467796805879.jpg 800w" sizes="(max-width: 768px) 100vw, 768px" /></a>	</p>


</div></section>
<section id="simpleimage-33" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.christiandefenseandsafety.com"><img width="450" height="285" src="http://baptistmessage.com/wp-content/uploads/2017/09/Christian-Defense-and-Safety-online-ad.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/09/Christian-Defense-and-Safety-online-ad.jpg 450w, http://baptistmessage.com/wp-content/uploads/2017/09/Christian-Defense-and-Safety-online-ad-300x190.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
<section id="ajaxsearchprowidget-2" class="  widget AjaxSearchProWidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<div class='wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings'  data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path id="control-panel-4-icon" d="M170 294c0 33.138-26.862 60-60 60-33.137 0-60-26.862-60-60 0-33.137 26.863-60 60-60 33.138 0 60 26.863 60 60zm-60 90c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243zm0-180c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm146-7c12.13 0 22 9.87 22 22s-9.87 22-22 22-22-9.87-22-22 9.87-22 22-22zm0-38c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v41.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20V306.757c-6.435 1.466-13.128 2.243-20 2.243zm146-75c-33.137 0-60 26.863-60 60 0 33.138 26.863 60 60 60 33.138 0 60-26.862 60-60 0-33.137-26.862-60-60-60zm0-30c6.872 0 13.565.777 20 2.243V90c0-11.046-8.954-20-20-20s-20 8.954-20 20v116.243c6.435-1.466 13.128-2.243 20-2.243zm0 180c-6.872 0-13.565-.777-20-2.243V422c0 11.046 8.954 20 20 20s20-8.954 20-20v-40.243c-6.435 1.466-13.128 2.243-20 2.243z"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off">
            <input type='search' class='orig' placeholder='Search...' name='phrase' value='' autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/>
            <input type='submit' style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'>

    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
    
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_simple-circle">
                        </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings">
<form name='options' autocomplete = 'off'>
    <input type="hidden" style="display:none;" name="current_page_id" value="31843">
        <fieldset class="">
    <div class="option hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       name="asp_gen[]" />
                <label for="set_exact1_1"></label>
            </div>
            <div class="label">
                Exact matches only            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
            <div class="label">
                Search in title            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
            <div class="label">
                Search in content            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
            <div class="label">
                Search in excerpt            </div>
        </div>
                <div class="asp_option">
            <div class="option">
                <input type="checkbox" value="comments" id="set_comments1_1"
                       name="asp_gen[]" />
                <label for="set_comments1_1"></label>
            </div>
            <div class="label">
                Search in comments            </div>
        </div>
            
    </fieldset><fieldset class="asp_sett_scroll hiddend">
        <legend>Filter by Custom Post Type</legend>
            <div class="option hiddend">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div></section>
<section id="featured-post-21" class="  widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Editorial</h4>
<article class="post-31790 post type-post status-publish format-standard has-post-thumbnail category-editorial entry"><a href="http://baptistmessage.com/kennedy-need-rebuild-middle-class/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Senator-Kennedy-headshot2-150x150.jpg" class="entry-image attachment-post" alt="Kennedy: We need to rebuild the middle class" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/kennedy-need-rebuild-middle-class/">Kennedy: We need to rebuild the middle class</a></h2></header><div class="entry-content"><p>By U.S. Sen. John Kennedy

It doesn’t take an expert to see that something is stalling the American economy.

Last year, for the 11th year in a row, America failed to achieve 3 percent annual growth. We’re not achieving that average benchmark, much less the growth that Americans truly deserve.

Times are &#x02026; <a href="http://baptistmessage.com/kennedy-need-rebuild-middle-class/" class="more-link">Continue Reading.</a></p></div></article></div></section>
<section id="widgets_in_tabs-2" class="  widget widget_widgets_in_tabs"><div class="widget-wrap"><h4 class="widget-title widgettitle">Widgets In Tabs</h4>
<ul class="wit-tab-container" data-interval="0" data-tab_style="scroll" data-hide_effect="explode" data-show_effect="explode" data-effect_style="seq" data-duration="600" data-height="adaptive" data-animate="false" data-extra="false" data-extra_closable_tabs="false" data-extra_closable_tabs_init="false" data-extra_remember_last="false" data-id="" data-eds_animation_class="" data-widget_logic="" >
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<li id="wpp-2" class="  popular-posts wit-tab-content">
<h3 class="wit-tab-title">Trending</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://baptistmessage.com/childrens-home-passes-foster-care-milestone-even-need-exists/" title="Children’s Home passes foster care milestone, even more needs exist" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/perry-Hancock-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="http://baptistmessage.com/childrens-home-passes-foster-care-milestone-even-need-exists/" title="Children’s Home passes foster care milestone, even more needs exist" class="wpp-post-title" target="_self">Children’s Home passes foster care milestone, even more needs exist</a>
</li>
<li>
<a href="http://baptistmessage.com/platt-approved-serve-church-staff-also-imb-president/" title="Platt approved to serve on church staff while also IMB president" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/09/Platt-trustees-Nov-2016-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="http://baptistmessage.com/platt-approved-serve-church-staff-also-imb-president/" title="Platt approved to serve on church staff while also IMB president" class="wpp-post-title" target="_self">Platt approved to serve on church staff while also IMB president</a>
</li>
<li>
<a href="http://baptistmessage.com/editorial-louisianans-not-pay-amcs-pornographic-portrayal-christ/" title="EDITORIAL: Louisianans should not pay for AMC’s pornographic portrayal of Christ" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/09/Will-Hall-1-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="http://baptistmessage.com/editorial-louisianans-not-pay-amcs-pornographic-portrayal-christ/" title="EDITORIAL: Louisianans should not pay for AMC’s pornographic portrayal of Christ" class="wpp-post-title" target="_self">EDITORIAL: Louisianans should not pay for AMC’s pornographic portrayal of Christ</a>
</li>
<li>
<a href="http://baptistmessage.com/god-allow-happen/" title="Why Did God Allow This To Happen?" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Greg-Laurie-A-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="http://baptistmessage.com/god-allow-happen/" title="Why Did God Allow This To Happen?" class="wpp-post-title" target="_self">Why Did God Allow This To Happen?</a>
</li>
<li>
<a href="http://baptistmessage.com/leading-louisianas-congressional-delegation-johnson-abraham-vote-protect-sanctity-life/" title="Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Abe2-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
<a href="http://baptistmessage.com/leading-louisianas-congressional-delegation-johnson-abraham-vote-protect-sanctity-life/" title="Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life" class="wpp-post-title" target="_self">Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life</a>
</li>
<li>
<a href="http://baptistmessage.com/louisiana-baptist-congressman-voices-support-tax-reform-bill/" title="Louisiana Baptist congressman voices support for tax reform" target="_self"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-150x150.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-300x300.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-768x768.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a>
<a href="http://baptistmessage.com/louisiana-baptist-congressman-voices-support-tax-reform-bill/" title="Louisiana Baptist congressman voices support for tax reform" class="wpp-post-title" target="_self">Louisiana Baptist congressman voices support for tax reform</a>
</li>
</ul>

</li>
<li id="featured-post-22" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Recent</h3><article class="post-31843 post type-post status-publish format-standard has-post-thumbnail category-us-intl entry"><a href="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Main_First-Liberty-Slider-550x200-150x150.jpg" class="entry-image attachment-post" alt="First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/first-liberty-institute-praises-new-exemptions-contraceptive-mandate-doj-guidance-religious-liberty/">First Liberty Institute praises new exemptions to contraceptive mandate, DOJ guidance on religious liberty</a></h2></header></article><article class="post-31840 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.haaretz.com/middle-east-news/palestinians/1.815965">Ancient Canaanite treasure in Gaza leveled by ISIS</a></h2></header></article><article class="post-31838 post type-post status-publish format-standard category-facts-figures-ideas entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.politico.com/story/2017/10/05/poll-americans-divided-party-lines-243466">STUDY: Americans more divided than ever along party lines</a></h2></header></article><article class="post-31835 post type-post status-publish format-standard category-culture-commentary entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://apnews.com/66e699491a3b478293620c1e5069dc9e/Football's-decline-has-some-high-schools-disbanding-teams">Football&#8217;s decline has some schools disbanding teams</a></h2></header></article><article class="post-31832 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://apnews.com/09009a6b3934453187fba0ad9c04f40b/Pope-denounces-porn-and-corruption-of-kids'-minds,-bodies">Pope denounces porn, demands children be protected from online corruption</a></h2></header></article><article class="post-31830 post type-post status-publish format-standard category-us-intl entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://apnews.com/f2342b605d8346a58b9604845b62a696/Nate-aims-at-New-Orleans-amid-worries-about-drainage-system">Nate aims at New Orleans amid drainage concerns</a></h2></header></article></li><li id="featured-post-23" class="  featured-content featuredpost wit-tab-content"><h3 class="wit-tab-title">Must Read</h3><article class="post-31817 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/louisiana-baptists-focus-2020-vision/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/DSC_0458-150x150.jpg" class="entry-image attachment-post" alt="Louisiana Baptists  focus on 2020 vision" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/louisiana-baptists-focus-2020-vision/">Louisiana Baptists  focus on 2020 vision</a></h2></header></article><article class="post-31810 post type-post status-publish format-standard has-post-thumbnail category-carousel category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/david-gideon-offered-examples-messages-executive-board/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/DSC_0461-150x150.jpg" class="entry-image attachment-post" alt="David, Gideon offered as examples in messages to Executive Board" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/david-gideon-offered-examples-messages-executive-board/">David, Gideon offered as examples in messages to Executive Board</a></h2></header></article><article class="post-31756 post type-post status-publish format-standard has-post-thumbnail category-must-read category-news-ticker category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/leading-louisianas-congressional-delegation-johnson-abraham-vote-protect-sanctity-life/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Abe2-150x150.jpg" class="entry-image attachment-post" alt="Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/leading-louisianas-congressional-delegation-johnson-abraham-vote-protect-sanctity-life/">Leading Louisiana’s congressional delegation, Johnson, Abraham vote to protect the Sanctity of Life</a></h2></header></article><article class="post-31701 post type-post status-publish format-standard has-post-thumbnail category-must-read category-home-slider category-louisiana entry"><a href="http://baptistmessage.com/louisiana-baptist-congressman-voices-support-tax-reform-bill/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-150x150.jpg" class="entry-image attachment-post" alt="Louisiana Baptist congressman voices support for tax reform" itemprop="image" srcset="http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-150x150.jpg 150w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-300x300.jpg 300w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo-768x768.jpg 768w, http://baptistmessage.com/wp-content/uploads/2017/10/Mike_Johnson_official_photo.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/louisiana-baptist-congressman-voices-support-tax-reform-bill/">Louisiana Baptist congressman voices support for tax reform</a></h2></header></article><article class="post-31272 post type-post status-publish format-standard has-post-thumbnail category-must-read category-louisiana entry"><a href="http://baptistmessage.com/31-lc-wildcats-enjoy-victory-jesus/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/09/LC6-150x150.jpg" class="entry-image attachment-post" alt="31 LC Wildcats enjoy victory in Jesus" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/31-lc-wildcats-enjoy-victory-jesus/">31 LC Wildcats enjoy victory in Jesus</a></h2></header></article><article class="post-31269 post type-post status-publish format-standard has-post-thumbnail category-must-read category-editorial entry"><a href="http://baptistmessage.com/editorial-louisianans-not-pay-amcs-pornographic-portrayal-christ/" class="alignleft" aria-hidden="true"><img width="150" height="150" src="http://baptistmessage.com/wp-content/uploads/2017/09/Will-Hall-1-150x150.jpg" class="entry-image attachment-post" alt="EDITORIAL: Louisianans should not pay for AMC’s pornographic portrayal of Christ" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://baptistmessage.com/editorial-louisianans-not-pay-amcs-pornographic-portrayal-christ/">EDITORIAL: Louisianans should not pay for AMC’s pornographic portrayal of Christ</a></h2></header></article></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="simpleimage-4" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://www.nobts.edu/" target="_blank"><img width="335" height="255" src="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew.jpg 335w, http://baptistmessage.com/wp-content/uploads/2015/08/NOBTS-BaptistMessageWebAdNew-300x228.jpg 300w" sizes="(max-width: 335px) 100vw, 335px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="simpleimage-3" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="https://louisianabaptists.org/volunteerDR/" target="_blank"><img width="450" height="346" src="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg" class="attachment-full size-full" alt="" srcset="http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016.jpg 450w, http://baptistmessage.com/wp-content/uploads/2016/11/Galloway-Insurance-New-2016-300x231.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>	</p>


</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="simpleimage-30" class="  widget widget_simpleimage"><div class="widget-wrap">

	<p class="simple-image">
		<a href="http://hereforyou.org/"><img width="439" height="275" src="http://baptistmessage.com/wp-content/uploads/2017/05/hereforyou-e1496339174233.jpg" class="attachment-full size-full" alt="" /></a>	</p>


</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 by The Baptist Message &middot; Built by <a href="http://megaphonedesigns.com">Megaphone Designs</a></p></div></footer></div>
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        			<script type="text/javascript">
				function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
			</script>
			<link rel='stylesheet' id='wp_posts_carousel-carousel-style-default-css'  href='http://baptistmessage.com/wp-content/plugins/wp-posts-carousel/templates/default.css?ver=c306969654d45cc006ec537713c06ae0' type='text/css' media='all' />
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"20","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=Lq9e8P'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","backend_ajaxurl":"http:\/\/baptistmessage.com\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"http:\/\/baptistmessage.com\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"http:\/\/baptistmessage.com\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"Lq9e8P","version":"4956","scrollbar":"1","css_loaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=Lq9e8P'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-content/plugins/widgets-in-tabs/js/wit-all.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://baptistmessage.com/wp-includes/js/wp-embed.min.js?ver=c306969654d45cc006ec537713c06ae0'></script>
<script type="text/foobox">/* Run FooBox FREE (v1.2.27) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body></html>
